Internet Upload speeds way below normal.

Not applicable

Resently been upgraded to Shaw 300 but now my upload speed has drastically dropped.  I was consistantly getting between 15 - 17 Mbps upload with a ping between 5 and 11ms, but now I'm sitting between 2 and 4 Mbps upload with a ping of 15 - 45ms.   I'm a YouTube and Twitch streamer and with these speeds I can't keep a stream up and running with out it dropping 30 to 40% of my frames running at 720p with a bit rate of 2500.  Prior to my speed upgrade I could stream with 0% dropped frames for 3+ hours straight at 720p with a bit rate of 3500 (been streaming with these settings for over a year straight with no issues).

This is what I have done:

 1.) I have updated my drivers on my PC

 2.) I have rebooted all equipment.

 3.) I have factory reset the hitron router/modem (as per chat support technicians request)

 4.) I am directly wired to the hitron router/modem (no switches connected to the network).. 

 5.) I have tested the speeds on 4 different computers. 

 6.) I have even swapped network cables.

 7.) I have even tried a different network card in my system.

 8.) Also tested speeds with in safe mode to make sure I had no additional applications running in the backgroud. 

At this point I'm pretty confident that the issue is not at my end, but the chat technician says that there is no problem on the Shaw end.  I'm kinda at a loss at this point. Where do I go from here? I need to get this upload speed issue resolved. 

Labels (1)
3 Replies

Re: Internet Upload speeds way below normal.

Moderator
Moderator

Hey terrisdwdc,

Are you noticing the drop in upload speeds to all websites/speed tests or only to Youtube/Twitch? Can you run a WinMTR traceroute to Youtube, Shaw.ca, and Twitch? Please post the results here.

I haven't heard of any issues of upload issues after the recent Internet upgrades. 

Keep me posted.

Tony | Community Mod.

0 Kudos
Reply
Loading...

Re: Internet Upload speeds way below normal.

Not applicable

The day after I posted this on the forums, my internet started running correctly. I'm not sure if someone noticed and started running some test on the area or if some of the upgrades were not complete before.  My internet is now back to running 300-320 Mbps download and Upload is running 10-13 Mbps.... I ran a stream on Dec 30th 2018 for a total of about 7 hours with 0% dropped frames at my usual 3500 bit rate. I will be streaming again tonight with hopeful optimism that everything is going to be running fine. 

Reply
Loading...

Re: Internet Upload speeds way below normal.

Moderator
Moderator

 it may have just been a blip. I am glad to hear your internet is working as expected again! Let me know if you have any other questions!

0 Kudos
Reply
Loading...
TALK TO US
Need more help?