NAT LOOPBACK Arris XB6?

Not applicable

HI 

I had 2 cameras setup on the old hitron router using the wan address and port numbers that worked on my android phone when i was connected to the internet or data using the wan address and port

i just upgraded to the arris router and now i cant see the cams when im connected to the internet lan but if i turn off the wifi on the phone i can see the cams 

does the new router support natloop back?

thx wayne

Labels (2)
4 Replies

Re: NAT LOOPBACK Arris XB6?

benjy355
Grasshopper

Definitely doesn't seem so. I have the same issue trying to use the Web Messages for Android page. As well as connecting to my own media server without using internal IPs.

0 Kudos
Reply
Loading...
Highlighted

Re: NAT LOOPBACK Arris XB6?

mrosvick
Grasshopper

I have a similar problem.  I'm running a local web server accessible from the Internet.  External users can access it but I can't access it from within my internal network using the external URL.

0 Kudos
Reply
Loading...

Re: NAT LOOPBACK Arris XB6?

Not applicable

Oh how I wish it supported it.  I'm patiently waiting for Shaw to start supporting 'Bring Your Own Modem'.  I know they can do it.  Heck their using Comcast to provision these modems and Comcast does support it in their own systems.

0 Kudos
Reply
Loading...

Re: NAT LOOPBACK Arris XB6?

Not applicable

Not required in Canada, so they don't...

If that is your only issue, bridge the modem and use your own router.

A better selection of modems would be better too..  The TPIAs have different modem options, so they will activate these modem models, just not for their own customers.  *I want a non-Puma modem-only modem*  SR808 maybe *cough cough*

0 Kudos
Reply
Loading...
TALK TO US
Need more help?