Highlighted
Jump to solution

packet loss @rc4ec-be13.il.shawcable.net

Grasshopper

while playing some games, I am noticing some packet losses at rc4ec-be13.il.shawcable.net server. I have performed Winmtr traced and was able to identify that rc4ec-be13.il.shawcable.net is having 6% packet losses.

Can @SHAW look into this or give me some insite?

shaw-lanceshaw-colin

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 10.0.0.1 - 0 | 60 | 60 | 5 | 62 | 1859 | 13 |
| home public ip- 0 | 60 | 60 | 10 | 61 | 1854 | 11 |
| rc1st-tge0-9-0-20-1.vc.shawcable.net - 0 | 61 | 61 | 11 | 18 | 48 | 18 |
| rc3no-be11-1.cg.shawcable.net - 0 | 61 | 61 | 22 | 28 | 40 | 30 |
| rc3so-hge0-19-0-1.cg.shawcable.net - 0 | 61 | 61 | 24 | 28 | 38 | 31 |
| rc4ec-be13.il.shawcable.net - 6 | 53 | 50 | 52 | 56 | 70 | 53 |
| 20473.chi.equinix.com - 0 | 61 | 61 | 54 | 69 | 136 | 57 |
| 108.61.100.17.choopa.net - 0 | 61 | 61 | 52 | 56 | 69 | 55 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

1 Solution

Accepted Solutions
Highlighted
Jump to solution

Re: packet loss @rc4ec-be13.il.shawcable.net

Moderator
Moderator

Yup, there are a few Technicolor XB6s in circulation but it's not widely available yet, and is being treated the same as the Arris XB6 - meaning, new customers and customers who are upgrading from the Hitron (or another older modem) to the XB6 will receive whichever brand we happen to have in stock. It's not possible to request one over the other at this point (though I'm not sure if that will change in the future). 

View solution in original post

0 Kudos
Reply
Loading...
31 Replies
Highlighted
Jump to solution

Re: packet loss @rc4ec-be13.il.shawcable.net

Moderator
Moderator

Hey junny,

Thank you for reaching out. Taking a quick look, I don't see where it is showing a 6% packet loss. Are you noticing this issue with all websites/servers you are connecting to? If so, are you able to provide some more examples? Also, what troubleshooting steps have you tried so far and is there a 3rd party router connected to the Shaw modem?

Keep me posted,

Tony | Community Mod.

0 Kudos
Reply
Loading...
Highlighted
Jump to solution

Re: packet loss @rc4ec-be13.il.shawcable.net

Grasshopper

Hi shaw-tony‌,

Here is a screenshot what i am referring to. 

As you can see under rc4ec-be13.il.shawcable.net, it's indicating a 10% loss. 

  • I am NOT using any 3rd party router. Ethernet connection
  • The dest IP is to the game server.
  • I tried with other networks (NON SHAW) and I did not receive any packet losses.(screenshot included)
  • I've reached out to the destination server host to investigate as well. And they have said this

"Hello,

After reviewing your traceroutes, it appears that this issue is isolated to Shaw and located within their network. The only packet loss is occurring between rc3so-hge0-19-0-1.cg.shawcable.net and rc4ec-be13.il.shawcable.net where 1 packet is lost and that lost packet continues to the end of the traceroute. If these two hops are continually a problem, I would recommend contacting Shaw and providing them with traceroutes so they can help resolve your issue.

As for the other traceroutes you provided, there is no packet loss indicated which would have any impact. Many network providers rate limit ICMP replies from their routers which will present itself as packet loss. If loss is only seen on an intermediate hop such as xe-0-0-45-1.a01.chcgil09.us.ce.gin.ntt.net but does not continue to the final destination hop, it can be safely disregarded.

Regards,

John Struse
GameServers.com"

Is there any insight you could give me?

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 10.0.0.1 - 0 | 14 | 14 | 0 | 119 | 1557 | 11 |
| HOME PUBLIC IP- 0 | 14 | 14 | 8 | 121 | 1557 | 9 |
| rc1st-tge0-9-0-20-1.vc.shawcable.net - 0 | 14 | 14 | 9 | 11 | 19 | 14 |
| rc3no-be11-1.cg.shawcable.net - 0 | 14 | 14 | 20 | 23 | 30 | 20 |
| rc3so-hge0-19-0-1.cg.shawcable.net - 0 | 14 | 14 | 20 | 23 | 32 | 22 |
| rc4ec-be13.il.shawcable.net - 10 | 11 | 10 | 50 | 51 | 61 | 51 |
| 20473.chi.equinix.com - 0 | 14 | 14 | 52 | 62 | 86 | 79 |
| 108.61.100.17.choopa.net - 0 | 14 | 14 | 49 | 52 | 64 | 50 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

NON-SHAW TRACE

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.17.1 - 0 | 54 | 54 | 1 | 1 | 2 | 2 |
| 192.168.50.252 - 0 | 54 | 54 | 0 | 0 | 4 | 2 |
| 66-46-126-113.dedicated.allstream.net - 0 | 54 | 54 | 0 | 7 | 345 | 3 |
| 216.13.170.105 - 0 | 54 | 54 | 1 | 11 | 170 | 3 |
| ae2.gw1-sea.bb.allstream.net - 0 | 54 | 54 | 4 | 5 | 15 | 7 |
| zayo-ntt.sea1.us.zip.zayo.com - 0 | 54 | 54 | 5 | 7 | 36 | 9 |
| ae-2.r04.sttlwa01.us.bb.gin.ntt.net - 0 | 54 | 54 | 5 | 5 | 8 | 6 |
| ae-5.r23.sttlwa01.us.bb.gin.ntt.net - 0 | 54 | 54 | 5 | 6 | 14 | 7 |
| ae-2.r20.chcgil09.us.bb.gin.ntt.net - 0 | 54 | 54 | 54 | 57 | 76 | 55 |
| ae-6.r07.chcgil09.us.bb.gin.ntt.net - 0 | 54 | 54 | 54 | 54 | 64 | 55 |
| ae-1.a01.chcgil09.us.bb.gin.ntt.net - 0 | 54 | 54 | 54 | 55 | 66 | 55 |
|xe-0-0-45-1.a01.chcgil09.us.ce.gin.ntt.net - 0 | 54 | 54 | 56 | 57 | 66 | 57 |
| 108.61.100.17.choopa.net - 0 | 54 | 54 | 55 | 55 | 56 | 55 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

0 Kudos
Reply
Loading...
Highlighted
Jump to solution

Re: packet loss @rc4ec-be13.il.shawcable.net

Shaw Squad

Packet loss doesn't continue down past that router interface, so likely it isn't real. Just a router that is busy and not responding to TTL timeouts. Real packet loss will show on every hop after it starts.

0 Kudos
Reply
Loading...
Highlighted
Jump to solution

Re: packet loss @rc4ec-be13.il.shawcable.net

Grasshopper

Well, I am not a networking guru by no means, but I am the only one having packet losses connecting to this server. Even battlefield 4's networking trace tool is indicating 4-10% packet losses as well. I want confirmation from shaw's end to investigate that their routing serv is not losing packets.

0 Kudos
Reply
Loading...
Highlighted
Jump to solution

Re: packet loss @rc4ec-be13.il.shawcable.net

Grasshopper

Your WinMTR shows no loss (zero loss) to the final destination (108.61.100.17.choopa.net) and that is the only thing that matters.

The 10% "loss" to rc4ec-be13.il.shawcable.net is due to ICMP rate limiting, commonly practiced by large carriers at busy routers to mitigate DDoS attacks. If it were real packet loss, it would continue beyond that hop, but the fact that there is no loss to the last hop (108.61.100.17.choopa.net) proves that there is no issue there. It would be a waste of Shaw's time to investigate a non-existent "problem".

Since you seem to have no loss to 108.61.100.17.choopa.net, what is the IP that you do claim to have loss to?

0 Kudos
Reply
Loading...
Highlighted
Jump to solution

Re: packet loss @rc4ec-be13.il.shawcable.net

Grasshopper

I am getting packet loss for sure. Even the bf4 network graph indicate as follows. 

Also as you mentioned, I ran the winmtr a bit longer, and the destination is indicating % losses

Can shaw-tony‌ confirm?

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| HOME IP- 0 | 156 | 156 | 9 | 75 | 2011 | 12 |
| HOME IP- 0 | 156 | 156 | 9 | 76 | 2021 | 12 |
| rc1st-tge0-9-0-20-1.vc.shawcable.net - 0 | 162 | 162 | 11 | 16 | 48 | 15 |
| rc3no-be11-1.cg.shawcable.net - 0 | 162 | 162 | 22 | 27 | 57 | 23 |
| rc3so-hge0-19-0-1.cg.shawcable.net - 0 | 162 | 162 | 22 | 28 | 58 | 22 |
| rc4ec-be13.il.shawcable.net - 2 | 155 | 153 | 52 | 56 | 67 | 59 |
| 20473.chi.equinix.com - 3 | 147 | 143 | 54 | 68 | 135 | 66 |
| 108.61.100.17.choopa.net - 2 | 155 | 153 | 51 | 55 | 80 | 55 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

0 Kudos
Reply
Loading...
Highlighted
Jump to solution

Re: packet loss @rc4ec-be13.il.shawcable.net

Grasshopper

Hi Junny,

It looks like you are in Vancouver, I am also, and so I did my own WinMTR and found that my path is nearly identical to yours:

|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                             REDACTED -    0 | 1001 | 1001 |    0 |    0 |    5 |    0 |
|                             REDACTED -    2 |  906 |  888 |    8 |   68 | 2822 |    9 |
|                           64.59.152.133 -    1 |  997 |  996 |    8 |   14 |  118 |   11 |
|           rc3no-be11-1.cg.shawcable.net -    0 | 1001 | 1001 |   19 |   25 |  124 |   24 |
|      rc3so-hge0-19-0-1.cg.shawcable.net -    1 |  997 |  996 |   20 |   26 |  127 |   21 |
|             rc4ec-be13.il.shawcable.net -    1 |  994 |  992 |   49 |   55 |  177 |   51 |
|                   20473.chi.equinix.com -    1 |  993 |  991 |   51 |   67 |  237 |   55 |
|                108.61.100.17.choopa.net -    0 | 1001 | 1001 |   49 |   53 |   85 |   52 |
|________________________________________________|______|______|______|______|______|______|
   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Notice 0 loss to 108.61.100.17, and most of the hops we go through are identical. The loss is probably happening on your end instead of at the far end - maybe you were downloading or uploading something big while running the WinMTR?

0 Kudos
Reply
Loading...
Highlighted
Jump to solution

Re: packet loss @rc4ec-be13.il.shawcable.net

Grasshopper

Man, that is so weird!!!! This is giving me a runaround. I am located in Vancouver as well. It's good that you aren't getting a lot of "losses". This helps with isolating the problem.

I ran the trace again without any traffic. And I get different results than you. 

I wonder if the wiring in my house is crappy? I am puzzled at this point...

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| IP- 1 | 3388 | 3372 | 3 | 78 | 2939 | 1946 |
| IP- 1 | 3385 | 3368 | 8 | 77 | 2939 | 1894 |
| rc1st-tge0-9-0-20-1.vc.shawcable.net - 1 | 3539 | 3538 | 9 | 16 | 349 | 12 |
| rc3no-be11-1.cg.shawcable.net - 1 | 3539 | 3538 | 21 | 26 | 84 | 23 |
| rc3so-hge0-19-0-1.cg.shawcable.net - 1 | 3539 | 3538 | 21 | 26 | 77 | 26 |
| rc4ec-be13.il.shawcable.net - 2 | 3319 | 3262 | 51 | 55 | 93 | 57 |
| 20473.chi.equinix.com - 2 | 3339 | 3287 | 53 | 67 | 163 | 58 |
| 108.61.100.76.choopa.net - 2 | 3375 | 3332 | 50 | 53 | 95 | 53 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

0 Kudos
Reply
Loading...
Highlighted
Jump to solution

Re: packet loss @rc4ec-be13.il.shawcable.net

Grasshopper

I replied before but deleted it because I made a mistake in reading your latest WinMTR results - I had read the percentage loss as count of packets lost, and so my response did not make sense given that. You certainly have an issue.

 

All across that MTR you have a lot more loss than what I would expect given that your connection is idle at the time. Yes you could have some local problem with wiring etc. You should probably contact Shaw support directly and have them do some tests.

0 Kudos
Reply
Loading...
TALK TO US
Need more help?