Shaw 600 showing very poor speeds

Not applicable

I just signed up for Shaw 600 and still getting slow speeds like it shows 3 MBPS download in shaw speed test. I have tested directly with the router but same problem 

Does anyone else has the same issue. 

Jango

Labels (1)
10 Replies

Re: Shaw 600 showing very poor speeds

Not applicable

Sorry like 34 MBPS upload speeds and 20.7 download speeds 

0 Kudos
Reply
Loading...
Highlighted

Re: Shaw 600 showing very poor speeds

Moderator
Moderator

Hey jangotrick,

Thank you for reaching out! There may be several reasons to why you are noticing slower speeds. It may be due to device limitations or the connections in between. If you haven't done so already, I'd recommend trying some steps here to see if it helps. Is the ethernet connection to your desktop using CAT 5E cables? Was it the only device connected/running at the time? 

Keep me posted,

Tony | Community Mod.

0 Kudos
Reply
Loading...

Re: Shaw 600 showing very poor speeds

cyralax
Grasshopper

Somewhat ditto here. I'm getting intermittent readings on speedtest.shaw.ca where some are close to where my expected speeds, but most readings are around the <20mbps mark. Fast.com test for example gives me <20mbps consistently.

0 Kudos
Reply
Loading...

Re: Shaw 600 showing very poor speeds

Moderator
Moderator

Hi  

Sorry to hear you're getting results that are lower than expected. We can take a look at this for you but will need some more information about what you have tried, and what your current set up is. What package are you on? Are you using a separate router, or just the Shaw WiFi modem? When you run a speed test, are you using WiFi or a wired connection? When you refer to your speeds above, are you talking about download speeds or upload speeds?

0 Kudos
Reply
Loading...

Re: Shaw 600 showing very poor speeds

wongar
Grasshopper

I can't seem to get past 450 ish. I had a tech over and still the same. 

0 Kudos
Reply
Loading...

Re: Shaw 600 showing very poor speeds

prashant
Grasshopper

ditto. I had a long chat with the infamous Shaw support and she treated me like an idiot. Speed test showed 289, way less than 600. She said my all my devices were not capable of handling 600! 

0 Kudos
Reply
Loading...

Re: Shaw 600 showing very poor speeds

Moderator
Moderator

Hey prashant,

I am sorry for any frustrations that may have caused. There may be several reasons why you are noticing slow speeds. Did your devices previously receive higher speeds? Are the connections over WiFi or a direct ethernet connection to a PC? Also, what troubleshooting steps have you tried so far?

Keep me posted,

Tony | Community Mod.

0 Kudos
Reply
Loading...

I bought 300 and grandfathered into 600 like many others....

Noego
Grasshopper

I bought 300 and grandfathered into 600 like many others. I thought it was an awesome deal. 

However I have never reached over 300 in any case. Cat 5 or wifi.  My wifi can be be lower in the upper floor rooms which is understandable but it goes from 200 to 10 off and on. never consistent. I have rebooted the modem a number of times. I have a computer in my basement and it may get signal once in 10 days let alone speed. 

Shaw used to have peolple come out to service but it seems to be all on line QA now. Yet our rates are so much higher. I need a consistent internet connection for audio etc and need to have this fixed. What else can I try besides rebooting the modem?

0 Kudos
Reply
Loading...

Hey  it may be signal related or a settings issue if you...

Moderator
Moderator

Hey @Noego it may be signal related or a settings issue if you are noticing slower speeds. I'd recommend trying to reseat the connection with the steps here. Then run a speed test with a direct ethernet connection to your PC in safe mode or Chome in Incognito mode (disable extensions). If the speeds are still low, please touch base with our technical support members to schedule a technician over to investigate further.

0 Kudos
Reply
Loading...
TALK TO US
Need more help?