When using the Sports, Traffic, Stocks or Weather apps on BlueCurve TV, outdated or expired data may be displayed. Learn how to fix BlueCurve TV Apps from displaying outdated data.

Did You Know

 

The quickest way to access the BlueCurve TV Apps is to say "Apps" to the Voice Remote.

   
How to fix BlueCurve TV Apps from displaying outdated information

Possible Causes

 

  • Data has expired and not been updated on the app
  • TV has not been turned off
  • App has not been closed from previous usage
  • Potential issue with BlueCurve TV Player (XG1v3)

 

How to Fix

 

To resolve the issue, follow these steps:

  1. Close the app by pressing the EXIT button on your remote.
  2. Reopen the app by highlighting the app.   

    BlueCurve TV > Menu > Apps

     

  3. Press OK on the app feature of your choice to view the Detail screen.  

    BlueCurve TV > Weather App

Note

 

If you believe that you are seeing outdated or expired information within your Apps, please reboot your BlueCurve TV Player (XG1v3). See How to Reboot Your BlueCurve TV Player (XG1v3).

 

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