Error message
On-screen message:
"Let's try that again. Sorry, that didn't work as planned. Please exit the app and open it again from the Apps menu. APPS-04154."
Cause
This error may occur if the selected app fails to start due to a communication issue or hardware issue.
Troubleshooting tips
To troubleshoot this error:
- Close the app and attempt to re-open it.
- Wait a few minutes and try again.
- If the error occurs while trying to access Netflix, perform the following:
- Note: You will have to sign back into Netflix after following these steps.
- Press the A button on your Ignite remote.
- Select Reset Netflix under troubleshooting.
- Press the OK button on your Ignite remote and follow the on-screen instructions.
- If the error still occurs, please speak to a Shaw support representative.