Learn how to troubleshoot error XRE-00088 on Ignite (formerly BlueCurve) TV. This article provides insight into some basic troubleshooting tips to fix error code XRE-00088 on Ignite TV.

Error message

On-screen message

"Sorry, we’re having some trouble. We’ve run into a problem that may be fixed by restarting your set-top box. Please wait a few minutes then press ok to restart. XRE-00088."

 

Cause

This error may occur when your TV Player (XG1v3) encounters a communication issue.

Troubleshooting tips

To troubleshoot this error:

  1. Verify that the coaxial cable connections are secure on your TV Player (XG1v3) and Portals (XiD).
  2. Power cycle the main TV Player.
    • Disconnect the power cable and then reconnect it after 10 seconds.
  3. Power cycle the Portals on any other TVs displaying this error.
    • Disconnect the power cable and then reconnect it after 10 seconds.
  4. If the error still occurs, speak with a support representative.
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