Learn how to troubleshoot "check connection" error XRE-03045 on BlueCurve TV. This article provides insight into some basic troubleshooting tips to fix error code XRE-03045 on BlueCurve TV. Find additional troubleshooting tips for other BlueCurve TV error codes.
Error message
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On-screen message:
"Check Connection. In order to watch on this TV, your Hub set-top box must be powered on. Please check that it's plugged in and working. XRE-03045."
Cause
This error may occur when a BlueCurve portal is having trouble communicating with the main BlueCurve TV Player (XG1v3)(es).
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Troubleshooting tips
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- Verify that your main BlueCurve TV Player (XG1v3)(es) are powered on.
- Verify that the coaxial cable connections are secure on your BlueCurve TV Player (XG1v3) and BlueCurve portals.
- Power cycle the main BlueCurve TV Player (XG1v3).
- Disconnect the power cable and then reconnect it after 10 seconds.
- Power cycle the BlueCurve portals on any other TVs displaying this error.
- Disconnect the power cable and then reconnect it after 10 seconds.
- If the error still occurs, speak with a Shaw support representative.
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