Learn how to troubleshoot error XRE-07006 on BlueCurve TV. This article provides insight into some basic troubleshooting tips to fix error code XRE-07006 on BlueCurve TV. Find additional TV troubleshooting tips for BlueCurve TV for these common error codes

 

 

Error message

On-screen message

"Sorry, we're having some trouble. This program is not available to watch at the moment. Please try again in a few minutes. XRE-07006."

 

Cause

This error may occur if there’s an issue with the Shaw On Demand service.

Back to top

 

Troubleshooting tips
  1. Verify that the coaxial cable connections are secure on your BlueCurve TV Player (XG1v3) and BlueCurve TV Player (XiD)s.
  2. Power cycle the main BlueCurve TV Player (XG1v3).
    • Disconnect the power cable and then reconnect it after 10 seconds.
  3. Power cycle the BlueCurve portals on any other TV that is displaying this error.
    • Disconnect the power cable and then reconnect it after 10 seconds.
  4. Try renting/playing the Shaw On Demand title again.
  5. If the error still occurs, speak with a Shaw support representative.

 Back to top

 

Related Articles

 

 

TALK TO US
Need more help?