Learn how to troubleshoot error XRE-08004 on Ignite (formerly BlueCurve) TV. This article provides insight into some basic troubleshooting tips to fix error code XRE-08004 on Ignite TV. Find additional TV troubleshooting tips for Ignite TV for these common error codes

Error message

On-screen message

"Cool Down Warning. Your TV Box needs to cool down. Please clear space around the TV Box for better ventilation. If the temperature continues to rise, your TV Box will automatically go into standby mode. XRE-08004."

 

Cause

This error occurs when something is causing your TV Player (XG1v3 or XG1v4) to get too hot.

Troubleshooting tips

To troubleshoot this error:

  1. Relocate or reposition your TV Player (XG1v3 or XG1v4).
  2. Ensure that your TV Player is not covered and has adequate air flow on all sides.
  3. If it does not return to acceptable operating temperature ranges within 10 minutes, it will automatically enter a deep sleep mode.
    • The TV box can be woken up from its deep sleep mode by pressing any button on the remote.
    • If the box has returned to normal operating temperatures when woken from deep sleep, you will be presented with a restoration message.
  4. Your TV Player will cool by approximately 1°C every minute while powered off or in its deep sleep state.
  5. If the error still occurs, speak with a support representative.
Labels (2)
Top
TALK TO US
We're here to help