Learn how to troubleshoot error XRE-08006 on Ignite (formerly BlueCurve) TV. This article provides insight into some basic troubleshooting tips to fix error code XRE-08006 on Ignite TV. Find additional TV troubleshooting tips for Ignite TV for these common error codes

Error message

On-screen message

"Something's not quite right. Let's try restarting your TV Box, which can often fix common issues. XRE-08006."

 

Cause

This error may occur when your TV Player (XG1v3 or XG1v4) encounters a communication issue.

Troubleshooting tips

To troubleshoot this error:

  1. Verify that coaxial cable connections are secure on your TV Player and Portals.
  2. Power cycle the main TV Player.
    • Disconnect the power cable and then reconnect it after 10 seconds.
  3. Power cycle the Portals on any other TVs displaying this error.
    • Disconnect the power cable and then reconnect it after 10 seconds.
  4. If the error still occurs, speak with a support representative.
Labels (2)
Top
TALK TO US
We're here to help