Learn how to troubleshoot error XRE-06034 on Ignite (formerly BlueCurve) TV. This article provides insight into some basic troubleshooting tips to fix error code XRE-06034 on Ignite TV.

Error message

On-Screen message:

"Your remote is not paired with the set-top box. Press Setup until the red LED changes to green, then press Shaw. XRE-09013."

 

Cause

This error may occur when your Ignite Remote is not properly paired with the Ignite TV device.

Troubleshooting tips

To troubleshoot this error:

  1. Manually pair the remote.
    • On your remote, press and hold the Setup button.
    • Release the setup button when the LED at the top of the remote change from red to green.
    • Press and release the Shaw button.
    • Follow the on-screen instructions to re-pair your remote.
  2. If the error still occurs, speak with a support representative.
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