Jump to solution

Bluesky recording playback issue

Jackieccater
Grasshopper

When I am playback a recording the picture goes from fuzzy to clear constantly and the picture stops but the sound continues and sometimes the sound stops and the picture continues.   This only happens on playing back recordings.   What is happening and how do I fix it?

Labels (1)
1 Solution

Accepted Solutions
Jump to solution

Some backend changes have been implemented that should ho...

shaw-valerie
Moderator
Moderator

@Jackieccater @DuckoDeath @Gandalf @arepbee @Ish77 @ziggurcat 

Some backend changes have been implemented that should hopefully alleviate the issues that you're reporting in this thread. If you are still seeing any issues, please get in touch with our technical support team here, so they can run some additional testing to your equipment. 

 

View solution in original post

0 Kudos
Reply
Loading...
11 Replies
Jump to solution

Exact same problem here.  A rather recent development, an...

DuckoDeath
Grasshopper

Exact same problem here.  A rather recent development, and pretty sure it has to do with that 'cloud' symbol.  How can I turn off the cloud recordings so I can have a PVR that actually works?

0 Kudos
Reply
Loading...
Jump to solution

We have the exact same problem. An hour plus waiting for...

Gandalf
Grasshopper

We have the exact same problem. An hour plus waiting for Shaw to take my call yesterday and then a reboot from their office, did absolutely nothing for our PVR playback

Really don't know what to do as we are paying monthly rental on equipment that doesn't do its job anymore.

0 Kudos
Reply
Loading...
Jump to solution

Add me to the list. Problems started in the past 1-2 week...

arepbee
Grasshopper

Add me to the list. Problems started in the past 1-2 weeks. Exactly as Grasshopper described. Prior to that no problem with playback. Guide is pretty slow but that's a different issue!

0 Kudos
Reply
Loading...
Jump to solution

Having the same problem.  Also the picture quality has dr...

Ish77
Grasshopper

Having the same problem.  Also the picture quality has dropped in recent weeks.

Trying to watch the Canucks game and picture quality is bad during the action.  Looks like a compression issue.  This needs to be fixed by Shaw.

0 Kudos
Reply
Loading...
Jump to solution

I just posted about this last night.  I've noticed a drop...

ziggurcat
Grasshopper

I just posted about this last night.  I've noticed a drop in the quality of the recordings lately.

0 Kudos
Reply
Loading...
Jump to solution

Some backend changes have been implemented that should ho...

shaw-valerie
Moderator
Moderator

@Jackieccater @DuckoDeath @Gandalf @arepbee @Ish77 @ziggurcat 

Some backend changes have been implemented that should hopefully alleviate the issues that you're reporting in this thread. If you are still seeing any issues, please get in touch with our technical support team here, so they can run some additional testing to your equipment. 

 

View solution in original post

0 Kudos
Reply
Loading...
Jump to solution

Hi shaw-valerie, I noticed the last recorded broadcast wa...

Ish77
Grasshopper

Hi shaw-valerie,

I noticed the last recorded broadcast was much better so it appears that whatever changes you made were helpful.  Thank you for responding on this thread; I am sure the information will be helpful for others.

 

0 Kudos
Reply
Loading...
Jump to solution

I understand that this post is from 2019, but at that tim...

sablougle
Grasshopper

I understand that this post is from 2019, but at that time I had the old gateway system.  I have now had the bluecurve system for about a year now and this same thing happens but not for every recording.  If there was an actual back end fix that happened them why is this problem still persisting.  I have even had one show on pvr start pixelating witching 3 minutes of playing then stutter and stop giving me the options as if I had actually finished watching the show.  With the gateway system I never had this issue.

0 Kudos
Reply
Loading...
Jump to solution

This problem is likely caused by poor signal. You can che...

rstra
Grand Master

@sablougle This problem is likely caused by poor signal. You can check to make sure your connections are all good. Also, call Shaw, they can check the levels on your equipment and begin troubleshooting.

0 Kudos
Reply
Loading...
TALK TO US
Need more help?