Highlighted
Jump to solution

Has the gateway app stopped working for anyone else?

mikeer
Grasshopper

I have an iPhone with the latest iOS and app updates. Sometime in the past few weeks, creating a new recording has stopped working. I can view the guide and my recordings but I can’t create new ones. I have restarted my gateway. Anyone else have this problem?

1 Solution

Accepted Solutions
Highlighted
Jump to solution

Re: Has the gateway app stopped working for anyone else?

Moderator
Moderator

Hey mikeer,

I haven't heard of any reports of the Gateway app not working. I've tested this on my end on an Android device and don't see any issues. What error message do you receive when you try to create a new recording? Also, have you tried deleting the app and re-installing it to see if the problem persists? Let me know so I can help.

Cheers,

Tony | Community Mod.

View solution in original post

0 Kudos
Reply
Loading...
11 Replies
Highlighted
Jump to solution

Re: Has the gateway app stopped working for anyone else?

Moderator
Moderator

Hey mikeer,

I haven't heard of any reports of the Gateway app not working. I've tested this on my end on an Android device and don't see any issues. What error message do you receive when you try to create a new recording? Also, have you tried deleting the app and re-installing it to see if the problem persists? Let me know so I can help.

Cheers,

Tony | Community Mod.

View solution in original post

0 Kudos
Reply
Loading...
Highlighted
Jump to solution

Re: Has the gateway app stopped working for anyone else?

mikeer
Grasshopper

Originally, it would just time out with no error.  I removed & re-added it and now it seems to work. Thanks! 

0 Kudos
Reply
Loading...
Highlighted
Jump to solution

Re: Has the gateway app stopped working for anyone else?

Moderator
Moderator

 awesome!! Glad to hear it is working as expected again  Let me know if you have any other questions! Have an amazing day.

0 Kudos
Reply
Loading...
Highlighted
Jump to solution

Re: Has the gateway app stopped working for anyone else?

mikeer
Grasshopper

Hi, so i was able to delete recordings and add new ones but I couldn’t add new series recordings. Instead of creating a new one, it would try to edit the options for an existing series (oddly it was always ‘the deuce’). I deleted the app and installed it again and now it works but it’s odd that I’m having these issues.

0 Kudos
Reply
Loading...
Highlighted
Jump to solution

Re: Has the gateway app stopped working for anyone else?

Moderator
Moderator

 that is indeed very odd. Are you able to test this on another mobile device to see if it can be replicated? Also, please test this with another show to see if the issue is prevalent.

0 Kudos
Reply
Loading...
Highlighted
Jump to solution

My app doesn’t show any channel lineup. The guide is empt...

seamic
Grasshopper

My app doesn’t show any channel lineup. The guide is empty and states: “ There are no channels that match your selection.” But I have no filters on so it should show all channels. 

0 Kudos
Reply
Loading...
Highlighted
Jump to solution

Looking up solutions as I am experiencing issues with the...

bobmar888
Grasshopper

Looking up solutions as I am experiencing issues with the Shaw gateway ap and your suggestion was reasonable. So I deleted and then reinstalled the app. Before it at least showed me the guide. Now guide and recorded shows are completely blank. Did I miss a step somewhere? 

0 Kudos
Reply
Loading...
Highlighted
Jump to solution

Try logging out of the app (in the Settings menu, choose...

Moderator
Moderator

@seamic Try logging out of the app (in the Settings menu, choose 'Account' then 'Log Out') then close the app and re-launch and log back in. If the guide information still fails to load, try uninstalling and reinstalling the app from the app store. If the above steps do not resolve the problem, get in touch with our technical support team for further assistance! 

0 Kudos
Reply
Loading...
Highlighted
Jump to solution

That's definitely a bit strange. Try logging out of your...

Moderator
Moderator

@bobmar888 That's definitely a bit strange. Try logging out of your account (in Settings, under Account) and logging back in and see if that data will reload. If you are still having trouble, reach out to our technical support team here

0 Kudos
Reply
Loading...
TALK TO US
Need more help?