Intermittant Audio Interruption And Picture Hangs Bluecurve Total TV

Manteuffel
Grasshopper

Received the new Total TV with Bluecurve (already a 300mbps subscriber) to see if performance of wireless good enough for TV these days after having zero TV for a decade. Even bought a new tv, mount, and home theatre for it! Now I'm having severe doubts, may have to return it all due to performance. How often is it acceptable to Shaw for the audio dropping and picture freezing? 

Since setup last week, I've had to call twice as only the Guide would appear then the usual error xre03090 on every channel. Powercycling did nothing, troubleshooting steps on Shaws site did nothing, all had to be done on backend by CSR. This all started following Shaw maintenance on Monday Dec. 9. Previous to this, no issues. After resolving the constant xre03090 errors and getting up and running, now day or night,the picture will intermittently freeze, audio continues. Other times the audio cuts out with picture playing. Each instance lasts for a few seconds then resumes. Doesn't matter the channel and happens on both Tv's. 

Testing internet speed and tight around 300mbps; in furthest room from router wireless speed 110mbps. Abode is a 1000sqft condo, 1 floor. Router no further than 25ft from furthest bluecurve box, closest box to router is separated by two feet behind a wall. Powercycling everything multiple time had no effect. If wireless TV doesn't work as advertised in such a small home, I'll be seeking to end this contract and returning all the equipment I bought. Can someone please check levels, ping the boxes, and ensure everything is setup correctly on Shaws end? So frustrated with this first 10 days of Bluecurve....

 

Labels (2)
5 Replies

With similar symptoms I found my internet connection was...

rickatk
Master

With similar symptoms I found my internet connection was stable. Connecting to a discrete band 2.4 or 5.0 helped. Rebooting the router helped. Giving some thought about what was running on what band also helped. Also there has been a recent update that you might want to confirm.

0 Kudos
Reply
Loading...

Tried all that- all other internet usage halted when test...

Manteuffel
Grasshopper

Tried all that- all other internet usage halted when testing TV, swapped between 2.4 and 5.0 bands, router rebooted multiple times. Firmware updated on router already. All typical troubleshooting done. Even setup wireless AP to see if extension of signal helps due to concrete walls- nope. 

0 Kudos
Reply
Loading...

Check the TV players for an update too.

rickatk
Master

Check the TV players for an update too.

0 Kudos
Reply
Loading...

If you have done the troubleshooting mentioned in this th...

shaw-valerie
Moderator
Moderator

@Manteuffel If you have done the troubleshooting mentioned in this thread, and spoken with our technical support team to determine it's not a signal or wifi range issue that is causing this, our team is currently investigating instances of freezing and audio loss on some BlueCurve TV equipment, tracked under INC0655355. Get in touch with our technical support team here if you are still seeing this to submit examples. They will need to run some live diagnostics on your equipment, so these would need to be live examples, rather than days after you have experienced the issue. 

0 Kudos
Reply
Loading...

I shall have to call as this problem has persisted since...

Manteuffel
Grasshopper

I shall have to call as this problem has persisted since late December only worsening with thus Covid pandemic. Issue happening now so contacting Support.

0 Kudos
Reply
Loading...
TALK TO US
Need more help?