Highlighted

My gateway feed drops every 2 to 3 minutes. It says "no signal" followed by my components resetting back to normal until another 2 to 3 minutes goes by. Highly frustrating for $270 per month. Chat is not available. The system doesn't recognize my phone nu

Grasshopper

I just typed about 100 other words that don't show up on this ridiculous app. Team, get your act together. If you had competition, you'd be out of business.

Labels (1)
0 Kudos
1 Reply
Highlighted

Re: My gateway feed drops every 2 to 3 minutes. It says "no signal" followed by my components resetting back to normal until another 2 to 3 minutes goes by. Highly frustrating for $270 per month. Chat is not available. The system doesn't recognize my phon

Moderator
Moderator

Hi john_longbottom 

We're sorry to hear you're having trouble with your Gateway. The problems you have described could be caused by a signal issue, so I'd recommend checking the coax cable running to the main box to ensure that all the connections are tight (if you haven't done so already). It might help to unscrew the cables and then reconnect them. If that doesn't resolve the issue, then your best bet would be to get in touch with technical support so they can take a closer look. Our chat opens at 7am Pacific time, and they're in the office every day until 10pm PT. Y=If you prefer, you can also find us on Twitter or Facebook (same hours). You can find all of our contact info on Shaw โ€” Contact us 

0 Kudos
Reply
Loading...
TALK TO US
Need more help?