Learn how to troubleshoot "check connection" error XRE-03045 on Shaw TV. This article provides insight into some basic troubleshooting tips to fix error code XRE-03045 on Shaw TV. Find additional troubleshooting tips for other Shaw TV error codes.

Error message

On-screen message:

"Check Connection. In order to watch on this TV, your Hub set-top box must be powered on. Please check that it's plugged in and working. XRE-03045."

 

Cause

This error may occur when a Shaw TV portal is having trouble communicating with the main Shaw TV Player (XG1v3)(es).

Troubleshooting tips

To troubleshoot this error:

  1. Verify that your main Shaw TV Player (XG1v3)(es) are powered on.
  2. Verify that the coaxial cable connections are secure on your Shaw TV Player (XG1v3) and Shaw TV portals.
  3. Power cycle the main Shaw TV Player (XG1v3).
    • Disconnect the power cable and then reconnect it after 10 seconds.
  4. Power cycle the Shaw portals on any other TVs displaying this error.
    • Disconnect the power cable and then reconnect it after 10 seconds.
  5. If the error still occurs, speak with a Shaw support representative.
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