Error message
On-screen message
"Sorry, we're having some trouble. This program is not available to watch at the moment. Please try again in a few minutes. XRE-07004."
Cause
This error may occur if there’s an issue with the Shaw On Demand service.
Troubleshooting tips
To troubleshoot this error:
- Verify that the coaxial cable connections are secure on your Shaw TV Player (XG1v3) and Shaw TV Player (XiD)s.
- Power cycle the main Shaw TV Player (XG1v3).
- Disconnect the power cable and then reconnect it after 10 seconds.
- Power cycle the Shaw portals on any other TV that is displaying this error.
- Disconnect the power cable and then reconnect it after 10 seconds.
- Try renting/playing the Shaw On Demand title again.
- If the error still occurs, speak with a Shaw support representative.