Error message
On-screen message
"Something's not quite right. Let's try restarting your TV Box, which can often fix common issues. XRE-08006."
Cause
This error may occur when your Shaw TV Player (XG1v3) encounters a communication issue.
Troubleshooting tips
To troubleshoot this error:
- Verify that coaxial cable connections are secure on your Shaw TV Player (XG1v3) and Shaw portals.
- Power cycle the main Shaw TV Player (XG1v3).
- Disconnect the power cable and then reconnect it after 10 seconds.
- Power cycle the Shaw portals on any other TVs displaying this error.
- Disconnect the power cable and then reconnect it after 10 seconds.
- If the error still occurs, speak with a Shaw support representative.