Highlighted

Anybody else having an issue with the XB6 modem crashing?

Not applicable

Title is clear..

My XB6 modem crashes weekly.  Every 6-8 days, usually 7..

I've contacted Shaw about it twice now while it has been crashed..  All they tell me is that they can't see it online and to reboot it..  It then works again for another week.

Just before it locks up it becomes intermittent, then stops responding completely.

I have it in bridge mode, passing all traffic to my router.

All of my traffic goes though an L2TP tunnel because Shaw can/will not provide static IPs (I need more than Shaw can provide, even on a business plan)

Any firmware updates in the pipe that will fix this?

Labels (2)
2 Replies
Highlighted

Re: Anybody else having an issue with the XB6 modem crashing?

Not applicable

Not exactly. My XB6's home web page crashes after several days when it's in bridge mode.

It seems to behave normal, although the speed will slow down and response time will slightly increase.

Have to do a modem reboot to get the home page back again and resolve the speed/response issue.

I left mine at the default 10.0.0.1 and disabled both wireless and MOCA.

My XB6 is HW11 version and channel #2 is not locked.

No errors on any channels except channel #2 obviously.

0 Kudos
Reply
Loading...
Highlighted

Re: Anybody else having an issue with the XB6 modem crashing?

Moderator
Moderator

Hey kevinds,

Thanks for reaching out! I haven't heard of any reports of the XB6 locking up. I understand you are in bridge mode, do you have any special settings with your router that may be causing some lock up there (VPN, Open Ports, etc)? If you are looking for a Static IP, we do have them available under a business account. You can find more details about our business plans here.

Cheers,

Tony | Community Mod.

0 Kudos
Reply
Loading...
TALK TO US
Need more help?