ARRIS XB6 Modem Issues

lshumlic
Grasshopper

Hello;

I am having significant issues since upgrading from Shaw 300 to Shaw 600 and replacing the older modem (hitron?) with an Arris XB6 Modem. 

I have a steady and strong download/upload speed and no breaks in regular internet service. However, on many games (League Of Legends on PC, Destiny 2 on Xbox One, and BF5 on PS4 - in case someone wonders if it's my various consoles) I am having constant microdisconnections from chat and game services when attempting to play with friends. NAT type seems irrelevant and it's only me struggling with these connections. 

I do not understand networking well enough to troubleshoot this much further than 'Connection Troubleshooting' via Shaw's website, and I have followed those steps to no avail. I have also contacted Shaw Support via Facebook messenger and have had a technician come out to myself to determine signal strength going into this modem. There are no issues with signal strength or anything as far as anyone from Shaw's end could determine, but these disconnects continue. I do not want to have to downgrade my internet speed because the new generation hardware doesn't support basic gaming chat; I feel as though online gaming is a dominant use of the internet and hope there may be some suggestions on how I can set my modem and my home networking to provide better and more consistent connections to my game servers.

Thank you.

Labels (2)
4 Replies

Re: ARRIS XB6 Modem Issues

jpix
Grasshopper

It seems like the same issue I'm having. I came onto Shaw a couple of months ago as 150 customer - at the time I was provided the XB6 modem. I don't have cable but use IPTV services so needed the faster speed and this seemed to fit the bill quite - minimal buffering issues and overall very happy.

Free upgrade to 300 seemed to go well and the add'l speed was welcomed.

In the last few weeks we had been experiencing increased buffering but the speed tests (wired) showed everything was fine and was consistent at/around 300+. I only use Ethernet to my IPTV box so that I don't have to worry about wi-fi issues.

In the last few days the buffering has increased significantly, so much so that I ended up taking in the modem and getting a new XB6 hoping that would rectify the issues.

Unfortunately I still have the same issues. Watching streaming TV I get a few mins of no buffering then buffering.. it just continues this way no matter the channel. 

I thought it could be the IPTV box or even the service but have confirmed that the box is running fine - took it to the guy who provides the IPTV service and ran it on his internet and no issues. Also running the IPTV service on wifi at work and no buffering at all. 

These "microdisonnections" sound like what I'm experiencing.

I'm wondering if Shaw is throttling my downloads - but they say they don't that. 

I've spoken with Chat Support and they have run tests and say everything is fine from their side.

0 Kudos
Reply
Loading...

Re: ARRIS XB6 Modem Issues

nezroy
Grasshopper

Yeh I am also getting micro bursts of very high latency once every minute or so since the December upgrade. Jumps to 0.5s to 3+s momentarily then back to normal. Fine for Netflix but hell for gaming. The exact same Arris XB6 modem on the 150 speed was perfectly happy and fine before the network upgrade. This happens on IPv4 and IPv6, even with pretty much no load on the connection, at all hours.

0 Kudos
Reply
Loading...

Re: ARRIS XB6 Modem Issues

lshumlic
Grasshopper

As it turns out, the Chipset of the original Arris XB6 Modem struggled with games in many capacities. The new technicolor chipset in the modem I've just received seemed to resolve a lot of issues. If anyone has significant problems I suggest reaching out around that hardware!

0 Kudos
Reply
Loading...

Re: ARRIS XB6 Modem Issues

Not applicable

Yes the Technicolor XB6 blue curve modem is way better than the Arris version. My wifi speeds now average 400mbs where as the Arris modem averaged 45mbs on Shaw 600.

0 Kudos
Reply
Loading...
TALK TO US
Need more help?