Having problems with access via second wifi router

neil_carey
Grasshopper

I have a Hitron modem/router on the Internet 150 package.  Because of wiring in my house, the modem is located in the basement, so the wifi - while adequate inside the house - doesn't reach the backyard.

To fix this, I've added a second wifi router, a d-link DIR-857, by running an ethernet cable up to one of the lan ports on that router, and following the instructions from d-link for doing so (disable DHCP, set non-conflicting IP address on router 2, etc.).  This seems optimal, since we want a single network able to share printers and network storage.

This works great for about 30 minutes after connecting. Then the internet stops working, until you disconnect and reconnect to the wifi.  My theory is that this because the Hitron assigns an IP address, but then considers the connection inactive, it stops working for a while.

Are there any settings I can change to make this work consistently?

Labels (1)
Tags (2)
1 Reply

Re: Having problems with access via second wifi router

Moderator
Moderator

Hey neil.carey,

Not sure if you are still experiencing this issue. Generally, the Hitron is set to work as a modem/router. Connecting a secondary 3rd party router will require the modem to have a secondary IP and to complete the IP passthrough steps here to get your 3rd party router to work.

For a more immediate responseyou can get in touch with us via Facebook, Twitter or Live Chat to get this completed.

Cheers,

Tony | Community Mod.

0 Kudos
Reply
Loading...
TALK TO US
Need more help?