Error message
On-screen message
"Unable to connect to Rogers Xfinity TV Please ensure the cables are tightly secured and unplug set-top box from electrical outlet. Wait 10 seconds, then plug back in to restart. XRE-00002."
Cause
This error occurs when something is not correct with your Shaw or Rogers account.
Troubleshooting tips
To troubleshoot this error, please contact us via online chat or phone (1-888-472-2222) and we'll get you back up and running.