Error message
On-screen message
"Let's try that again. Sorry, we had some trouble with remote setup. XRE-09017."
Cause
This error may occur when the BlueCurve TV remote setup was not fully completed.
Troubleshooting tips
To troubleshoot this error:
- Select Try Again on the error message prompt.
- Manually pair the remote.
- On your remote, press and hold the Setup button.
- Release the setup button when the LED at the top of the remote change from red to green.
- Press and release the Shaw button.
- Follow the on-screen instructions to re-pair your remote.
- If the error still occurs, speak with a Shaw support representative.