Learn how to troubleshoot error XRE-09017 on Rogers Xfinity (formerly BlueCurve) TV. This article provides insight into some basic troubleshooting tips to fix error code XRE-09017 on Rogers Xfinity TV.

Error message

On-screen message

"Let's try that again. Sorry, we had some trouble with remote setup. XRE-09017."

 

Cause

This error may occur when the BlueCurve TV remote setup was not fully completed.

Troubleshooting tips

To troubleshoot this error:

  1. Select Try Again on the error message prompt.
  2. Manually pair the remote.
    • On your remote, press and hold the Setup button.
    • Release the setup button when the LED at the top of the remote change from red to green.
    • Press and release the Shaw button.
    • Follow the on-screen instructions to re-pair your remote.
  3. If the error still occurs, speak with a Shaw support representative.
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