Highlighted

Packet Loss Journal

emraell
Grasshopper

Hello,

Just creating a post to detail my findings.

Setup: Wired/Ethernet to Arris XB6

Taken at ~11:20 AM on Thursday, December 27, 2018

Caveat: An agent reset the modem near the tail end of this test, so the numbers are skewed.

Taken at ~2:51 PM, Friday, December 28, 2018

Taken at 3:33 PM, Friday, December 28, 2018

Taken at 5:49 PM, Friday, December 28, 2018

Taken at 7:39 PM, Sunday, December 30, 2018

Taken at 1:31 PM, Friday, January 4, 2019

Taken at 7:37 PM, Tuesday, January 8, 2019

Taken at 8:43 AM, Thursday, February 14, 2019

Taken at 9:00 AM, Thursday, February 14, 2019

Taken at 6:10 AM, Friday, February 15, 2019

Taken 8:50~ AM, Friday, February 15, 2019

Taken 9:33 AM, Friday February 15, 2019

7 Replies
Highlighted

Re: Packet Loss Journal

junny
Grasshopper

have you tried switching the modem to the Technicolor one

0 Kudos
Reply
Loading...
Highlighted

Re: Packet Loss Journal

snyp1193
Grasshopper

I saw this with my Arris XB6. It all went away after switching to the Technicolor XB6. Most Shaw stores will give it out if you go in and ask. The Arris is complete garbage.

0 Kudos
Reply
Loading...
Highlighted

Re: Packet Loss Journal

junny
Grasshopper

Can you let me know what version of the firmware that you have? I replace my modem to the Technicolor and I'm still getting ping spikes

0 Kudos
Reply
Loading...
Highlighted

Re: Packet Loss Journal

snyp1193
Grasshopper

0 Kudos
Reply
Loading...
Highlighted

Re: Packet Loss Journal

emraell
Grasshopper

I was at Sunridge retail yesterday and according to the rep there, they're out of Technicolor modems.

0 Kudos
Reply
Loading...
Highlighted

Re: Packet Loss Journal

snyp1193
Grasshopper

Call the Chinook and Downtown locations to see if they have any in stock. Otherwise you might just have to wait till they get more. 

0 Kudos
Reply
Loading...
Highlighted

Re: Packet Loss Journal

0mirage
Grasshopper

I've been having similar issues lately with the Technicolor XB6. I never see loss on the modem itself so I don't think its my modem. I usually get 1-4% loss on all the other hops however for the past 2 weeks.

0 Kudos
Reply
Loading...
TALK TO US
Need more help?