Shaw 300 not usable in the evenings. Techs insist nothing is wrong

aleks192
Grasshopper

I'm having a real tough time with customer service these past 2 weeks. 2 week ago, suddenly my service stopped working properly in the evenings. Buffering badly on TV streams that have worked flawlessly for the past year. Like anyone, I though well maybe its the TV service, or maybe its my wireless. I put into motion numerous steps to test and disprove this, but customer service still insists its "my problem" not a "shaw problem". This is simply not the case.

-TV streams working fine during the day, and stop working after and around supper time.

-Subscribed to 2 other services, unrelated, in an effort to see if that was the issue, 4 services total, same behavior at the same times.

-Tried different devices, Firestick 4k, Nvidia Shield, i7 laptop, tablet. All the same on the home network at the same times.

-Same behavior happens when trying to use VPN (just to test any possible scenario, I don't use it normally). Connecting to the best server on my phone I get 140+, connecting during the day on any of my devices I get 140+, when my service starts failing my VPN rates reduce to 8Mbps down. Conversely, a friend of mine with the same devices, same service, in a different community will not have any fluctuation in speeds (and, with that he never suffers the same problems I am describing here)

-Factory reset the devices, factory reset the router (Netgear Orbi), factory reset and unbridged the original modem (arris XB6, and now a Hitron (tech came over and insisted my problem would be solved with this modem, it isn't). Went all the way to factory reset and LAN cable to the modem, same behavior at the same times

- Here's the kicker, if I change any of my devices (including the laptop that was LAN'd direct to the modem) to hotspot off of my cellphone, or watch on a pubic network, everything works flawlessly and fast, no buffering at these same times. I can test them back to back and I get the 2 opposites of behavior.

So why, would any of this suffer only on the Shaw network? That's what I would like to know, and its been 2+ weeks of this with little no help from tech (who always do the same tests, noise, interference, packet loss, etc). There is no reason, with S300, that these services should suffer, yet shaw denies there is an issue. I have repeatable, back to back evidence it is isolated to the service in my community. "Stream as much as you want", isn't terribly true. I just want answers, my internet plan is not meeting my needs, yet it was fine for a year beforehand.

10 Replies

Re: Shaw 300 not usable in the evenings. Techs insist nothing is wrong

jpix
Grasshopper

Exact same issues being experienced by me - i'm in Airdrie.

I can stream flawlessly when i hotspot using my cell phone and data.

It's clearly a Shaw issue. I've been run around so many times that things are fine... no wait there is congestion.. no we don't have any congestion... blah blah blah

It's tiring and all I know is that i pay for something that is only good during the day.

Reply
Loading...

Re: Shaw 300 not usable in the evenings. Techs insist nothing is wrong

Not applicable

 

Yep.

0 Kudos
Reply
Loading...

Re: Shaw 300 not usable in the evenings. Techs insist nothing is wrong

jpix
Grasshopper

Let me know if things are running better as of tonight.. I'm watching 1080p movie without any buffering..k

I have an inside track that advises there was an issue with the backbone that was solved today.

0 Kudos
Reply
Loading...

Re: Shaw 300 not usable in the evenings. Techs insist nothing is wrong

aleks192
Grasshopper

Surprisingly, yes so far so good. Was able to stream a 4k movie last night, no buffering on TV so far, triple digit speed tests on VPN. So my initial claim that it was a Shaw backend problem was correct. Now I need to get my month of fees back

0 Kudos
Reply
Loading...

Re: Shaw 300 not usable in the evenings. Techs insist nothing is wrong

aleks192
Grasshopper

And mine is not working again. Netflix buffers and doesn't pick up again unless I restart the title and tv buffers. I thought we finally had this resolved and I guess that was incorrect

0 Kudos
Reply
Loading...

Re: Shaw 300 not usable in the evenings. Techs insist nothing is wrong

davidrom5
Grasshopper

This is far from being solved, I'm in Calgary and the connection is steady for a bit and sometimes it just drops for about 5 to 10 seconds until it comes back

0 Kudos
Reply
Loading...

Re: Shaw 300 not usable in the evenings. Techs insist nothing is wrong

Not applicable

I'm having a similar issue, and it's been happening since November of last year; constant random micro disconnects throughout the day and evening, I can barely play most multiplayer games. I've attempted to talk to "customer support", same issue being that they are telling me it's not on their end. Well, it most definitely is.

Honestly at this point I'm ready to swap to another service provider as I am unsure what I am paying Shaw for. 

This isn't any kind of service, and it's a god damn waste of my money.

Vancouver area.

0 Kudos
Reply
Loading...

Re: Shaw 300 not usable in the evenings. Techs insist nothing is wrong

Not applicable

Moderator - please let me know why my content was rejected? I received an email as well saying it was rejected, but was given no reason.  I've read the house rules, and it says you can request the reason if you have been rejected.  I'm happy to learn how to make the comment more readable but I can't fix it if I'm not sure what is wrong with it?

0 Kudos
Reply
Loading...

Re: Shaw 300 not usable in the evenings. Techs insist nothing is wrong

jpix
Grasshopper

My issues in Airdrie seem to have been resolved. I haven't seen a step back to the buffering issue after 5pm. I have good information that there was a very technical/equipment issue resulting from some work in January. This has been identified as the culprit for issues and the fix was made. 

0 Kudos
Reply
Loading...
TALK TO US
Need more help?