Highlighted

My Shawbox is saying NoIP and won’t let me set up my box

Grasshopper

I have been trying to install my new Shaw box and I did the whole set up but at the very end the box said “BOOT” then “ChIP” and the it said “NoIP”. Can someone please tell me how I can fix this. My internet is working fine so I don’t know what to do now

Tags (1)
0 Kudos
4 Replies
Highlighted

Re: My Shawbox is saying NoIP and won’t let me set up my box

Moderator
Moderator

Hey doysankar,

Thank you for reaching out! If you haven't done so already, I'd recommend trying some troubleshooting steps here. If you continue to see the "NoIP" message on your digital box, your best bet is to touch base with technical support so they can investigate further with you.

Cheers,

Tony | Community Mod.

0 Kudos
Reply
Loading...
Highlighted

noUI on cable box.... and other issues.

Grasshopper

Hello, I have been trying now for 5-6 weeks to set up my new cable box and all it is showing on the front screen is 'noUI'. It seems that this is a common issue with the Shaw cable boxes so my question is why hasn't someone from the Shaw tech department bring this issue to the manufacturer of these boxes to rectify the situation. I'm sure there are alot of angry customers out there right now having to deal with the zero compentency of the huge company!! All that seems to matter is the bottom dollar as not so much about customer satisfaction. Those days are long gone. And also, I'm paying for a certain amount of WiFi speed/month and all I am getting is a small fraction of it. Again, zero help!! There has to be a change of thinking going on here people. 

 

Yours truly, Not satisfied.

0 Kudos
Reply
Loading...
Highlighted

-- I have been trying now for 5-6 weeks to set up my new...

Grand Master

@burrrr -- I have been trying now for 5-6 weeks to set up my new cable box.

That is a very long time. What trouble-shooting steps have you tried, and what trouble-shooting steps has a Shaw person told you to try?

How many online-chats and/or telephone-calls have you made to Shaw?

To quote @shaw-tony -- your best bet is to touch base with technical support so they can investigate further with you.

By now, Shaw should have either shipped a different cable-box to you, after guessing that yours is faulty.

If you TEMPORARILY disconnect the coaxial-cable from the TV-box, and disconnect the coaxial cable from your Shaw router, and then connect the router to the cable that previously was connected to the TV-box, does the router properly restart, and provide Internet access? It should, if the coaxial-cable wiring inside your home is OK.

 

 

0 Kudos
Reply
Loading...
Highlighted

Hi everyone. I did just what the last respondent advised...

Grasshopper

Hi everyone. I did just what the last respondent advised & the internet router worked fine @ the TV location. Lo & behold once I reconnected to the TV to its modem it mysteriously came up! Give it a try.

0 Kudos
Reply
Loading...
TALK TO US
Need more help?