Highlighted

New TV causes interference with portal

Not applicable

I got a new HiSense TV that works fine with Blu-ray and other HDMI devices. The Shaw Gateway Portal, however, has heavy pixelation and freezing in the programming feed. The menus and guide are fine so its not an HDMI connection problem. The old 720p TV has no issue.

0 Kudos
6 Replies
Highlighted

Re: New TV causes interference with portal

Not applicable

Issue has been resolved. It was a ground loop. The new TV is two-prong power (no ground). Previous TV was 3 wire (grounded). I hooked the TV antenna input on the TV to a grounded CATV jack on my power bar and all is well now.

0 Kudos
Reply
Loading...
Highlighted

Re: New TV causes interference with portal

Moderator
Moderator

 Awesome!! Glad to hear you got that working again  Let us know if you have any other questions. Have a wonderful day.

0 Kudos
Reply
Loading...
Highlighted

Re: New TV causes interference with portal

Not applicable

Then something else is wrong..  Personally, I would be trying to figure out what it is..  Ground-loops are bad to have in general and there is a cause somewhere... 

0 Kudos
Reply
Loading...
Highlighted

Re: New TV causes interference with portal

Not applicable

Yeah, the cause is the TV not being grounded because it has an unpolarized two-prong plug. The high-frequency noise from the TV's switching power supply is was leaking to ground via the HDMI cable and then the shield of the coax from the Gateway portal to earth. Easily fixed by grounding the antenna shield. Problem is gone.

0 Kudos
Reply
Loading...
Highlighted

Hi , Would this problem come up after a few years of work...

Grasshopper

Hi , Would this problem come up after a few years of working , I have a portal freezing so changed with another still froze up , ok for a while with a portal reset , also reset the main box ?

 

0 Kudos
Reply
Loading...
Highlighted

Just to clarify, is the issue here that one of the portal...

Moderator
Moderator

@swestervelt Just to clarify, is the issue here that one of the portals in your home has been freezing up, and when you switched its location in your home that portal continued to experience the same issue where another portal was previously functioning normally? Or is it the reverse of that, where when switching it with another portal, the other portal is seeing the same issue in the original location in your home when that equipment was working normally in another room? 

0 Kudos
Reply
Loading...
TALK TO US
Need more help?