so when i am in 10.0.0.1 login. I use which id & pass. on...

mitchell12
Grasshopper

so when i am in 10.0.0.1 login. I use which id & pass. on the underside of the machine I have

 

Network name:

password:

wps pin:

fcc id:

ic:

pn:

sn:

cm mac:

mta mac

 

i have this modemUntitled.jpg

0 Kudos
Reply
Loading...

If you haven’t changed the default password, go to 10.0.0...

rstra
Grand Master

@mitchell12 If you haven’t changed the default password, go to 10.0.0.1 and enter admin as the username and password ast the password. 

0 Kudos
Reply
Loading...

-- on the underside of the machine I have ... Did you del...

mdk
Grand Master

@mitchell12 -- on the underside of the machine I have ...

Did you deliberately "blank-out" the values to the right of each row-label, or are those fields really "blank" on that physical label?

I think that there should be a few more fields. As @rstra wrote, one of the values for one of the row-labels should be "admin".

Use that ID, and try the listed value for the "password" field as the logon-password.

 

0 Kudos
Reply
Loading...

I deliberately blanked them out. Not posting those public...

mitchell12
Grasshopper

I deliberately blanked them out. Not posting those public. In reality all fields are populated. Just need to know which ones to type in

0 Kudos
Reply
Loading...

The admin login info isn’t on that sticker.  https://sup...

rstra
Grand Master

@mitchell12 

The admin login info isn’t on that sticker. 

https://support.shaw.ca/t5/internet-articles/how-to-log-in-to-your-shaw-wifi-modem/ta-p/6468

If you have a BlueCurve Gateway:

  1. Open an Internet browser (e.g. Google Chrome) and locate the address bar.
  2. In the address bar, type in the following: 10.0.0.1 and press the enter key on your keyboard. 
  3. You will be presented with your WiFi modem login page.
  4. Enter the following information:
    1. Username: admin
    2. Password: password
      (These are the default login credentials. If you have previously changed your password, use that instead).
  5. Select the Login button.
Reply
Loading...

Thank you very much. So you should update your phone in h...

mitchell12
Grasshopper

Thank you very much.

So you should update your phone in help. I have 3 times. 

First time, they broke my modem.

Second time, called to fix it. They just reset it.

Third time I was one the phone for 1.2 hours talked to 2 people. One a supervisor. Said it was impossible to login and set a static IP as I was asking for. Tried to sell me to business internet bundle. 

 

You have been helpful. But they were extraordinarily usless. 

 

0 Kudos
Reply
Loading...

Glad you got the issue sorted out. I don’t work for Shaw,...

rstra
Grand Master

Glad you got the issue sorted out. I don’t work for Shaw, but I do agree that there are some gaps in training of the frontline staff.

0 Kudos
Reply
Loading...

I have just set up an XB7 in bridge mode to use my Velop...

doccpa
Grasshopper

I have just set up an XB7 in bridge mode to use my Velop mesh system but had to do it through Shaw Support and the tech told me that the 10.0.0.1 address is no longer available for use and bridging must be done by Shaw.

0 Kudos
Reply
Loading...

-- I have just set up an XB7 in bridge mode to use my Vel...

mdk
Grand Master

@doccpa -- I have just set up an XB7 in bridge mode to use my Velop mesh system but had to do it through Shaw Support and the tech told me that the 10.0.0.1 address is no longer available for use and bridging must be done by Shaw.

As @rstra stated, some front-line staff are inadequately trained.

After "bridging" the modem, the modem should allow, as an "exception", access to 10.0.0.1, from your web-browser, or from the Shaw app on your smart-phone.

Once "bridged" (and after a power-off/power-on sequence on the cable-modem), the WAN port on your VELOP should obtain a "public" IP-address from Shaw's DHCP-server. Also, the WiFi provided by the cable-modem may have been disabled, forcing you to connect your personal WiFi-capable devices to your VELOP. That "public" IP-address becomes the gateway for your TCP/IP settings.

 

0 Kudos
Reply
Loading...

Thank you for your reply. Whether it "should allow, as an...

doccpa
Grasshopper

Thank you for your reply. Whether it "should allow, as an exception, access to 10.0.0.1........" it doesn't. I have tried this on 3 computers and 2 IOS devices and it won't load the Shaw modem. It used to but it won't now and I'm sot sure exactly when it stopped as I don't usually look at this since everything was working. Since Shaw doesn't allow 2 networks and I have 2 that I set up years ago, my main and a guest, I want to keep running them and hence the use of the Velop mesh router. The XB7 has been bridged by a Shaw tech and it is working i.e. my 2 networks and there does seem to be a speed improvement I am loath to meddle with it. I would appreciate any insight you can provide.

0 Kudos
Reply
Loading...
TALK TO US
We're here to help