DCP3825 disconnects every 30 minutes - NTP root cause

Not applicable

I have been back and forth with Shaw tech support on a persistent connectivity issue and have resolved the issue myself. I'm sharing this in the hope that someone else experiencing these issues will avoid the frustrations I dealt with...

Overview of my environment:

- Have my own router, which connects to the switch built into the DCP3825. It receives a public IP on its WAN interface, because I registered the MAC address in the IP passthrough table (I was told by Shaw that my account is incompatible with bypass mode)

- Was losing Internet connectivity precisely every 30 mins, yet the status lights on the DCP3825 indicated there were no issues. During the outages, the LAN IP of the DCP3825 wouldn't respond to PING requests. Also, the web GUI was inaccessible. A Shaw tech said the logs showed a "soft reset" that coincided with the outages

- Internet connectivity was consistently restored without my intervention, but the outages were super frustrating as my business phone is VoIP based

The fix, after much experimentation with different settings, was to disable NTP. The first time I tried to disable NTP, the DCP3825 hung but after pulling the power plug I tried again, before it was able to establish an uplink and this time it worked. With NTP disabled, I'm no longer experiencing outages.

Note that the timezone was set correctly I had the following NTP servers configured:

- time.nist.gov

- nist.aol-ca.truetime.com

- nist1-ny.glassey.com

I believe those were all preconfigured...

Labels (1)
Tags (1)
0 Kudos