Fixed my micro dc issue with XB6

lunarkiln
Grasshopper

Had micro dc issues with following symptoms:

Connection drops long enough to drop off games/irc + cause stream buffering, but not long enough to register as lost connection on discord (weird).

Random occurence, sometimes hours without occuring, others 3-5x in 45min.

Modem doesn't cycle, and various tests register lost tcp packets at the local level with regular occurence despite hardwired connection.

Read through various community posts, see people experiencing the same thing and a lot of blame being leveled at the puma6 chipset + Arris in particular, which I could potentially avoid by swapping out to Technicolor. Twist: I already have a Technicolor.

Checked error logs just in case, 1 thing stood out:

"Your computer was not able to renew its address from the network (from the DHCP Server) for the Network Card with network address [address].  The following error occurred: 0x79. Your computer will continue to try and obtain an address on its own from the network address (DHCP) server."

Solution: access the modem settings at 10.0.0.1, and set up static / dhcp reserved addresses for your devices, then release/renew or reboot. For whatever reason - shoddy hardware or otherwise - dhcp conflicts were arising. I haven't dc'd a single time in the week since. It's worth noting that this error can indicate other issues with your network adapter, but given that everything was peachy prior to getting an XB6 it's reasonable to proceed w/o assuming hardware issue off the bat.

This is not to say the issue with Arris modems doesn't exist, but it may help you if experiencing similar.

Labels (1)
1 Reply

Re: Fixed my micro dc issue with XB6

tacticalxxpanda
Grasshopper

Hey just wondering how to set up a reserved address for my devices? Is it the same as changing my devices to use reserved IP? Pretty clueless about this stuff, any help would be great because these DC's are getting very annoying.

0 Kudos
Reply
Loading...
TALK TO US
Need more help?