Highlighted

Low speeds at night--host specific??

Not applicable

Every night, something very interesting happens. Some host servers are much slower than others.

Interestingly, running speed tests from various sites yields different results. On an Internet 600 plan:
- Ookla Speedtest: 600mbps

- Fast.com (Netflix): 320mbps

- Google Speedtest: 130mbps

- CIRA: 2mbps (yes)

Anyone else noticing this? Twitch is unwatchable with constant buffering, for example. Nothing at all on my end has changed and everything's been purged and reset. Something is not quite right.. maybe an issue with a node?

Labels (1)
13 Replies
Highlighted

Re: Low speeds at night--host specific??

Not applicable

Been doing more testing. Something is definitely wrong. Images load like they are on dialup. Talked to Tech Support multiple times. They want to tell me that every other speedtest is wrong. I think not.

TimeShaw/OoklaCIRATestmy.netFast.comGoogle
9:4048014.45,23106.6
17:45570343154,9440228
19:506451.41.12201.2

This goes around with the fact that everything is fine during the day, but horrible at night. With the exception of select servers (youtube, netflix), everything runs at dialup speeds. I get that "speedtests are inaccurate" but that many sites. including the government, can't be wrong. Twitch.tv runs at 360p max. Imgur loads images like it's the 90s. All my hardware is fine and has no issues.

Anyone seen anything like this? Since Shaw seems unable to address/doesn't seem to believe there is a problem, I think this is breach of contract. I'm just going to switch ISPs if this doesn't get addressed. The worst is Shaw is acting like I am either incompetent or none of this is real. Pretty frustrating considering I've been a diehard Shaw customer.


Here's WinMTR exports. Pings seem OK. It's just a server-specific throttling issue. Maybe a DNS problem. Not sure.

TWITCH.TV

|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                   No response from host -  100 |   25 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   25 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   25 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   24 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   24 |    0 |    0 |    0 |    0 |    0 |
|                         151.101.194.167 -    9 |   24 |   22 |   28 |   29 |   32 |   29 |
|________________________________________________|______|______|______|______|______|______|
   WinMTR - 0.8. Copyleft @2000-2002 Vasile Laurentiu Stanimir  ( stanimir@cr.nivis.com )

YOUTUBE.COM

|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                   No response from host -  100 |   37 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   37 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   37 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   37 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   37 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   36 |    0 |    0 |    0 |    0 |   29 |
|                   No response from host -  100 |   36 |    0 |    0 |    0 |    0 |   39 |
|               sea15s12-in-f14.1e100.net -    3 |   36 |   35 |   29 |   31 |   35 |   32 |
|________________________________________________|______|______|______|______|______|______|
   WinMTR - 0.8. Copyleft @2000-2002 Vasile Laurentiu Stanimir  ( stanimir@cr.nivis.com )

0 Kudos
Reply
Loading...
Highlighted

Re: Low speeds at night--host specific??

Moderator
Moderator

Hey jagerx9,

I appreciate your time in reaching out to us! It is certainly odd that you are getting no response from the host, it may certainly be a DNS issue. Are you able to update your DNS settings to the google DNS to see if it helps fix your issue? Also, are you able to post your traceroute details to Youtube and Twitch? Keep me posted.

Cheers,

Tony | Community Mod.

0 Kudos
Reply
Loading...
Highlighted

Re: Low speeds at night--host specific??

Not applicable

Hey there thanks for chiming in. Traceroute is attached in the above post manifesting in the last line. I can't explain why we are seeing those first few unresponsive traces.  Surprisingly not a large ping difference so I am back to suspecting some type of bandwidth restriction.

I've set the DNS server to 8.8.8.8. No improvement.

0 Kudos
Reply
Loading...
Highlighted

Re: Low speeds at night--host specific??

Not applicable

jagerx9:  I'm not sure if you're in Calgary or not, but there's currently a discussion on the Calgarypuck forums about this same issue being reported by quite a few people lately...

shaw-tony:  You may want to have a look at pages 32, 33, and 34 of this discussion:

Shaw Thread - Page 32 - Calgarypuck Forums - The Unofficial Calgary Flames Fan Community 

There's definitely something happening in the evening hours.

 

I'm seeing this issue as well.

modem/router: Hitron
connection: wired directly
equipment and OS: hasn't changed

I've had Shaw 100/150 for over a year with zero issues, using it 8-10 hours a day. All speed tests regularly showed 130-150+.

These past few weeks I've been unable to stream video in the evening without constant buffering.

Results from various speed tests (after a fresh reboot of the Hitron & server) now always show results similar to this:

Google: 0.56 / 11

fast.com: 15

speedtest.shaw.ca: 50.3 / 16.2

0 Kudos
Reply
Loading...
Highlighted

Re: Low speeds at night--host specific??

Not applicable

And here are the results from the very next morning, without touching a single thing on the Hitron or the server...

Google: 9.36 / 12.6

fast.com: 190

speedtest.shaw.ca: 338 / 18

0 Kudos
Reply
Loading...
Highlighted

Re: Low speeds at night--host specific??

Not applicable

I'm experiencing the same issue for the past 5 days. Getting full speed at 7am in the morning (330Mbps/16Mbps) via speedtest.net using telus/cybera. Late afternoon and evening DL speed drops to 5Mbps but upload remains the same. Tested with both laptop and desktop with cat6 wired connection. Reset modem did not help.

Noticed packet loss at 64.59.131.209 (shaw)

Pinging rc3no-tge0-11-0-7-28.cg.shawcable.net [64.59.131.209] with 32 bytes of data:
Reply from 64.59.131.209: bytes=32 time=11ms TTL=253
Request timed out.
Reply from 64.59.131.209: bytes=32 time=11ms TTL=253
Reply from 64.59.131.209: bytes=32 time=10ms TTL=253
Reply from 64.59.131.209: bytes=32 time=11ms TTL=253
Reply from 64.59.131.209: bytes=32 time=14ms TTL=253
Reply from 64.59.131.209: bytes=32 time=10ms TTL=253
Reply from 64.59.131.209: bytes=32 time=10ms TTL=253
Request timed out.
Reply from 64.59.131.209: bytes=32 time=13ms TTL=253

Ping statistics for 64.59.131.209:
    Packets: Sent = 10, Received = 8, Lost = 2 (20% loss),
Approximate round trip times in milli-seconds:
    Minimum = 10ms, Maximum = 14ms, Average = 11ms

Tracing route to rc3no-tge0-11-0-7-28.cg.shawcable.net [64.59.131.209]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms router.asus.com [192.168.11.1]
2 8 ms 16 ms 10 ms 70.75.128.1
3 * 9 ms 10 ms rc3no-tge0-11-0-7-28.cg.shawcable.net [64.59.131.209]

Trace complete.

Netflix and twitch.tv are unwatchable at night even when no other devices are on. Please fix.

0 Kudos
Reply
Loading...
Highlighted

Re: Low speeds at night--host specific??

Not applicable

Sounds spot on. Yes I am in Calgary.

I need Shaw to figure this out or I'm switching. I consider the dial-up like speeds on most sites to be breach of contract.

0 Kudos
Reply
Loading...
Highlighted

Re: Low speeds at night--host specific??

Not applicable

Issue was resolved yesterday (sat) afternoon. Shaw must have done something at their end. No more packet loss. Speed back to normal thru out the day.

0 Kudos
Reply
Loading...
Highlighted

Re: Low speeds at night--host specific??

Not applicable

The speeds reported here seem very much like mine, going on for one week now.

0 Kudos
Reply
Loading...
TALK TO US
Need more help?