Highlighted

Shaw you have upload issues in SW Winnipeg

Not applicable

Upload is low now for the last 12 or so hours, it briefly returned to normal for a few minutes around 3am, then went back to less than half what its supposed to be, whats supposed to be 15 Mbps is 5-6 Mbps, latency is (surprisingly normal) but throughput is low, download is mostly normal but its slightly capped cause of the load upload. There is something wrong in Richmond West area, the other line in the house which is on Internet 75 also has the same reduced upload, instead of it's 7.5 Mbps.

PS: Would be nice if Shaw would start utilizing more Canadian internet exchanges other than all west in Vancouver and all east in Toronto.. theres Calgary/Edmonton/Saskatoon/Winnipeg you know...

3 Replies
Highlighted

Re: Shaw you have upload issues in SW Winnipeg

Moderator
Moderator

Hey yuno-gamer,

Thank you for reaching out! I haven't heard of any reports of upload issues in your area. What troubleshooting steps have you tried so far? Do you have any 3rd party equipment attached to the modem? Are you testing the upload over WiFi or a direct ethernet connection? Let me know so I can investigate further.

Cheers,

Tony | Community Mod.

0 Kudos
Reply
Loading...
Highlighted

Re: Shaw you have upload issues in SW Winnipeg

Not applicable

Ethernet, did all the basics already, connect to modem directly etc. But it appears fixed now since late last night.

0 Kudos
Reply
Loading...
Highlighted

Re: Shaw you have upload issues in SW Winnipeg

Moderator
Moderator

 glad to hear your troubles have been resolved  Let me know if you have any other questions!

0 Kudos
Reply
Loading...
TALK TO US
Need more help?