Wifi detects only 1 SSID of the three that are setup

Not applicable

Dec 9, 2018. OsX and iOS device can only find one SSID of the three that are setup in the router. The router is 

D-Link
HW:FW:

I have rebooted the router, reset the modem, restarted all devices, powered everything on and off, installed latest router firmware. Nothing works. Still just getting one 5GB SSID. Missing a 2.4 and secondary 5 SSID. All three are shown in the router admin software as active

Labels (1)
Tags (1)
5 Replies

Re: Wifi detects only 1 SSID of the three that are setup

Not applicable

That is something you'll have to talk to D-Link about..

0 Kudos
Reply
Loading...

Re: Wifi detects only 1 SSID of the three that are setup

Not applicable

So there is no reason to call Shaw Support, is what you are saying.

0 Kudos
Reply
Loading...

Re: Wifi detects only 1 SSID of the three that are setup

Not applicable

Correct.  Your Shaw service works (internet), your issue is with the D-Link device which Shaw doesn't provide/support.

0 Kudos
Reply
Loading...

Re: Wifi detects only 1 SSID of the three that are setup

Moderator
Moderator

Hi  

We don't support third party services or equipment, so your best bet would be to get in touch with D-Link directly. You can find their contact info on Third-Party Support Resources 

0 Kudos
Reply
Loading...

Re: Wifi detects only 1 SSID of the three that are setup

Not applicable

Was having the same issue with DIR-890L and (knock on wood) seem to have resolved it by resetting the SMC on my Mac as, for some reason, the router was showing up with, at first, a US country code then, intermittently, X0 (Nil) country code.

With the funky country codes it seems that the router could/would not connect to the higher channels of the secondary 5G SSID.  Try running a system report on your OSX device (About this Mac) and look at the wifi section to see if your country codes are correct.

Again, this is what worked for me but YMMV.

0 Kudos
Reply
Loading...
TALK TO US
Need more help?