Blue underline on the menu screen disappears

nedf
Grasshopper

This seems to happen every now and again and although the currently selected menu title is slightly bolder then the others it is near impossible to tell which option is selected. The fix is rebooting the portal which is annoying. I believe it is only happening with one portal but then it is the one we use the most.

Labels (1)
0 Kudos
3 Replies

Re: Blue underline on the menu screen disappears

Moderator
Moderator

Hey nedf,

That is certainly an odd occurrence. Do you notice this issue on a different portal during the time it happens to the singular one? If so, I'd recommend rebooting the main BlueSky TV box by unplugging it for one minute. This should reboot the entire system to fix this issue.

Thanks,

Tony | Community Mod.

0 Kudos
Reply
Loading...

Re: Blue underline on the menu screen disappears

nedf
Grasshopper

Hi Tony, as I mentioned I have only seen it happen on the one portal that we use the most. As for rebooting the main box - although I have only rebooted the portal when it happens and this fixes the issue I have rebooted the main box for other reasons (non responsive portal etc.) and the disappearing underline has returned at some point afterwards.  

0 Kudos
Reply
Loading...

Re: Blue underline on the menu screen disappears

Moderator
Moderator

If it's only affecting one portal then my guess would be that the portal is faulty. I wasn't able to find any other similar reports, either. That said, it might be helpful to check in with technical support so they can take a closer look and make sure everything is connecting properly on our end. They can also book a service call if needed. You can find out contact information on https://www.shaw.ca/contact-us/

0 Kudos
Reply
Loading...
TALK TO US
Need more help?