Highlighted
Jump to solution

cravetv app: "device not compatible" but it should be?

Grasshopper

I have an Asus Zenpad P01Z, i used the TMNGO app just fine on it. Now that app no longer works and I need to install CraveTV app. Supposedly it is available for Android devices v4.0 and up - mine runs Android 5.0.2. But when i go to the Google Play store, it insists the CraveTV app "version is not compatible with this device". Have tried clearing Google Play cache and data and re-opening it. Frustrating! How am i supposed to enjoy this "upgrade" to Crave if the new app won't work on a 2-year-old device.

Labels (1)
0 Kudos
1 Solution

Accepted Solutions
Highlighted
Jump to solution

Re: cravetv app: "device not compatible" but it should be?

Shaw Squad

Good morning!

As the Crave app is third-party to Shaw, I would recommend visiting their support channels to find out what might be going wrong there - Crave - Help and Frequently Asked Questions.

Hope that helps!

-Katie

View solution in original post

0 Kudos
Reply
Loading...
1 Reply
Highlighted
Jump to solution

Re: cravetv app: "device not compatible" but it should be?

Shaw Squad

Good morning!

As the Crave app is third-party to Shaw, I would recommend visiting their support channels to find out what might be going wrong there - Crave - Help and Frequently Asked Questions.

Hope that helps!

-Katie

View solution in original post

0 Kudos
Reply
Loading...
TALK TO US
Need more help?