This issue is very strange. Additional background: I got...

abdba
Grasshopper

This issue is very strange.

Additional background:

  • I got three XiOne's back in January 2023 - they all came with remotes that say "Shaw" on the glass button.
  • As mentioned, I had a tech visit for this issue in November 2023 and he swapped one of my XiOne's (I'll call it the "TV-ROOM" box) for a brand new one.  Obviously a different manufacturing run as the new one has a remote that just says "Menu" on the glass button and has a slightly different feel (same look though).

Re-describing the problem with some additional info:

  1. The JAN2023 TV-ROOM box worked fine for about 6 months or more.
  2. Then the JAN2023 TV-ROOM unit started getting the XRE-06014 error very frequently.  Swapped by the tech for the brand new NOV2023 TV-ROOM box and without hours encountered the issue again.
  3. XRE-06014 had become extremely frequent on the new NOV2023 TV-ROOM box so I swapped it for an infrequently used JAN2023 "SPARE-BEDROOM" box.
  4. The JAN2023 SPARE-BEDROOM box hooked up with the same cat-5e, power, and HDMI cable as the TV-ROOM boxes were using.  Using its own remote though (no re-pairing).
  5. The JAN2023 SPARE-BEDROOM box has been working flawlessly for about two weeks.  Fingers crossed this post doesn't jinx that.

 

So I'm perplexed.  The wiring is the same but this one is working perfectly.  I would have thought it was just a bad-unit on the original one but it was swapped for a brand new one by the tech and the brand new one from a different manufacturing run encountered the issue quickly and frequently.

So I just don't know why some are problematic and some are not.

 

0 Kudos
Reply
Loading...

wrote: 1. The JAN2023 TV-ROOM box worked fine for about 6...

mdk
Legendary Grand Master

@abdba wrote:

1. The JAN2023 TV-ROOM box worked fine for about 6 months or more.
2. The JAN2023 SPARE-BEDROOM box has been working flawlessly for about two weeks.

I see a difference between "6 months" and "2 weeks".    ๐Ÿ™‚

Are you using Video-On-Demand to stream exactly the same show on both devices? It could be that the show, as stored on Shaw's media-server, has a faulty recording. Please name that show, and episode, e.g., "NCIS: Hawaii" & "Season-1-Episode-3", so that we can try to stream it, to test this conjecture.

 

 

 

0 Kudos
Reply
Loading...

, true: big difference between "6 months" and "2 weeks"....

abdba
Grasshopper

@mdk , true: big difference between "6 months" and "2 weeks".  But the brand new replacement one (I'm calling the "NOV2023 TV-ROOM" unit) lasted just hours.

Yes I'm watching primarily two things:

  • A Crave On-demand TV series
  • A different series that I have recorded (aired last June)

So I'm not watching the same episodes but the same type of content meaning from the same series, and in the second case, episodes recorded all some time ago (last summer).

What I wonder is if there is a setting difference between them.  Visually looking through menus I can't find it, but that is a tedious and error-prone method.

0 Kudos
Reply
Loading...

I havenโ€™t gone through all your posts, so you may have al...

rstra
Grand Master

@abdba I havenโ€™t gone through all your posts, so you may have already done this, but have you tried switching the boxes to wifi to see what happens?

0 Kudos
Reply
Loading...

I have experienced this issue across programming that was...

004brad
Grasshopper

I have experienced this issue across programming that was recorded 6 weeks ago all the way up to currently recording.  Shaw seems to think that doing a power cycle will resolve the issue.

The issue resides on Shaw's end and they refuse to correct it.  you will need to speak with billing and get money back from them.  They can see how often this error appears.

Reply
Loading...

Same problem here. Same error message. All since the new...

CEC21
Grasshopper

Same problem here. Same error message.

All since the new hardware from Shaw to Shaw/Rogers, or whatever they're calling it.

Sending a tech.

Miserable customer experience so far.

0 Kudos
Reply
Loading...

It's happened for me a few times now on the box that I **...

abdba
Grasshopper

It's happened for me a few times now on the box that I **thought** was immune to the issue.  It being device specific seemed strange all along -- I believe it's something on their end.

So @CEC21 , the tech might swap-in a new box for you but unfortunately that didn't fix this issue for me.  I'm just going to learn to live with it I guess.

Reply
Loading...

We've had same problem twice (XRE-06014 error after playb...

Nan5
Grasshopper

We've had same problem twice (XRE-06014 error after playback repeatedly stopping). Tried this: power down the Shaw router, wait 30 seconds, power up, wait until router reconfigures (2-3 minutes approx.) ... problem with playback resolved for a couple of months. Error happened again tonight, so we cycled the power on the router and it worked again. Hoping this will last another few months!

0 Kudos
Reply
Loading...

Interesting ... maybe I'll try that next time. I can't re...

abdba
Grasshopper

Interesting ... maybe I'll try that next time.

I can't remember for certain, but I think that we only rebooted the XiOne, not the actual Shaw internet router when encountering the issue.

0 Kudos
Reply
Loading...