ignite TV error xre-06014 unresolved

004brad
Grasshopper

Would any other users be getting a constant error xre-06014 when viewing recorded programs?

I seem to be having this issue for months now while watching recorded programs.  Doesn't matter what is recorded or when it was recorded. On demand service is affected too.

The recommended power cycle fix is completely useless.  have had three techs come out to tell me the equipment and signal on my end is fine.  It must be a Shaw backend issue.  Funny thing is Shaw has no clue how to fix it.  An internet search brings up the error code and symptoms for cable services in the states, from 7 years ago.

Is there an actual fix for this?

Labels (1)
14 Replies

Which Ignite hardware do you have?

rstra
Grand Master

@004brad  Which Ignite hardware do you have?

0 Kudos
Reply
Loading...

Have had the same issue with the Xione and Xi6.

004brad
Grasshopper

Have had the same issue with the Xione and Xi6.

0 Kudos
Reply
Loading...

-- here are two relevant articles, much newer than 7 year...

mdk
Grand Master

@004brad -- here are two relevant articles, much newer than 7 years ago:

  1. https://support.shaw.ca/t5/tv-articles/how-to-troubleshoot-error-xre-06014-on-ignite-tv/ta-p/6064

  2.  

    https://support.shaw.ca/t5/tv-discussions/ignite-tv-error-xre-06014-unresolved/td-p/70650

QED

To repeat: Which Ignite hardware do you have?

Older PVRs have an internal disk-drive.  If that disk-drive is failing, you might not be able to retrieve any of the previously-stored content, giving you no choice except to get Shaw/Rogers to replace/upgrade their TV hardware.  Contact Shaw/Rogers [1-888-472-2222 or www.shaw.ca/chat ] to trouble-shoot and/or ship a replacement.

 

0 Kudos
Reply
Loading...

So, no hard drive there. Can you view recordings ok on th...

rstra
Grand Master

@004brad  So, no hard drive there. Can you view recordings ok on the Ignite TV app? 

I have the wired boxes and have never had the issue, I wonder if it is a wireless connection problem?

0 Kudos
Reply
Loading...

Both if those support links do not fix the issue.  I have...

004brad
Grasshopper

Both if those support links do not fix the issue.  I have both new units that shaw/rogers circulates.  Three techs have come out to say that signal strength is good onsite and the current hardware is working properly.

Two techs have said its a shaw issue on their backend. 

The seven year old refference is an issue with the hardware that has been known in the states for seven years.  pretty sure this issue can be resolved.

0 Kudos
Reply
Loading...

I don't use the app.  All the boxes I have had are connec...

004brad
Grasshopper

I don't use the app.  All the boxes I have had are connected by hardwire directly off the modem. 

0 Kudos
Reply
Loading...

I have the same issue.  My technical details: TV Box: Xi...

abdba
Grasshopper

I have the same issue.  My technical details:

  • TV Box: XiOne-SC(B) (SCXI11BEI)
  • Gateway (modem) Model:CGM4981COM
  • Hardwired via cat-5e ethernet directly into the Gateway

My experience:

  • Seems to happen primarily on older recorded shows.   Hard to quantify what "older" means, usually at least 1-week.
  • Will experience small sound drop outs, then black screen, then suggestion to delete the watched program (it's not fully watched at this point) and finally, it usually goes to the XRE-06014 error.
  • Primarily happens on one or two out of four XiOne boxes - though that is likely due to which TV we choose to watch recordings on
  • Never drops on live TV - only playback of recordings
  • Frequency is irregular: sometimes we can watch for hours without any issue.  Other times it happens every 2-5 minutes.  Very intermittent.

What we've tried:

  • Reboots of the XiOne -- doesn't help -- after restarting it will sometimes happen just a few minutes later
  • Re-wiring the connection and using the XiOne behind a downstream router.  Makes no difference so put it back into the one of the ports directly on the back of the Gateway modem.
  • Had a Rogers technician visit.  Signal was fine, box not showing errors in the diagnostics screens, so he just replaced it with a brand new one.  Didn't help: within an hour of him leaving, the brand new box encountered exactly the same issue.

So I don't know what else to do?  Except learn to live with it (sadly).

Reply
Loading...

-- when the error-message occurs, what happens if you res...

mdk
Grand Master

@abdba -- when the error-message occurs, what happens if you restart the view of the recording on the same Shaw/Rogers box? What happens if you restart the view of the recording on a different box? What happens if you restart the view of the recording, simultaneously on all your boxes?

 

0 Kudos
Reply
Loading...

when it happens, after the XRE-06014 error, it goes back...

abdba
Grasshopper

@mdk when it happens, after the XRE-06014 error, it goes back to the menu.  When I choose the "don't delete" option, I'm able to resume playing the show again and it starts from a point about 2 minutes prior to where I was.  So then I just skip forward a little bit and resume watching.  Until the cycle repeats.

It happened extremely frequently last night when watching a show recorded back in June.  One main difference that we noticed last night: now the screen goes all blue instead of black.

It also happened when watching on-demand (not-recorded).  Specifically a show from Crave.

I haven't tried resuming the viewing on a different TV/box (as they're not in convenient locations) but I'll test that next time.

0 Kudos
Reply
Loading...
TALK TO US
We're here to help