Is My Gateway Showing Signs Of Packing Up?

biglar
Grasshopper

Last couple of months have noticed my Gateway is doing strange things. To illustrate I'll use couple of random channels

1/ Say at noon I start watching news on channel 211, and watch till say 1220, then switch to channel 220 watching for 10 mins and then go back to 211 wishing to rewind to view the 10 mins I missed, there is nothing there, meaning there is no previous content to rewind to. What is also strange sometimes by manually switch channels, in the example above, to the immediate channel before or after in this case channel 210 then immediately back to 211 sometimes brings the ability to rewind content back.

2/ Switch to a different channel. Say I'm watching channel 211, go to vertical menu and select say 220, the picture freezes (on 211) for up to 20-25 seconds and even sometimes goes black before program on 220 starts.

3/ From time to time when watching a channel and wanting to rewind when previous content is there, the whole picture starts to 'stutter' and in the background can see what looks like trying to rewind then returns to current time frame. Trying one or two more times starts to rewind to desired point correctly.

None of the above items happens everyday, all day, but is becoming more frequent.

biglar

Labels (1)
0 Kudos
8 Replies

Re: Is My Gateway Showing Signs Of Packing Up?

Not applicable

Maybe.

Could be a developing hard drive issue but could also be a signal issue..  'bad' signal causes the Gateway to do really weird stuff..

Which Gateway do you have?  The one with TV connections?  Or the Gateway that just sits/hides somewhere?

0 Kudos
Reply
Loading...

Re: Is My Gateway Showing Signs Of Packing Up?

biglar
Grasshopper

It's the big black box ARRIS that sits off by itself. Each TV has the smaller ARRIS box

0 Kudos
Reply
Loading...

Re: Is My Gateway Showing Signs Of Packing Up?

Not applicable

Ok..  That is the older/original Gateway unit.. 

Drive drive failed in mine..  500GB SATA drive.  I was impressed that they used a 'Video' drive but still Seagate.  I had an XG1 unit at that point and pulled the drives from two to make an Expander..  That still caused me some issues until I figured out my problems were a failing drive.

Unless you are renting it it will be out-of-warranty, one still might be able to replace the drive though.  I honestly have no idea how the Gateway systems will react to a drive replacement though.

Still, get someone from Shaw to check the signal first.

0 Kudos
Reply
Loading...

Re: Is My Gateway Showing Signs Of Packing Up?

biglar
Grasshopper

Thanks kevinds. I purchased mine when they first became available. I was a shaw friends when it also first became available thus I should of the equipment warranty still. I'll monitor the unit and if it gets worst will contact shaw.

I guess no one from shaw reads nor monitors the forums anymore as have not had an comment from shaw.

biglar

0 Kudos
Reply
Loading...

Re: Is My Gateway Showing Signs Of Packing Up?

biglar
Grasshopper

Just an added comment, I had raised an item 3 months ago on the forums concerning possible buffer problem, perhaps that the a warning something was starting to happen.

0 Kudos
Reply
Loading...

Re: Is My Gateway Showing Signs Of Packing Up?

Moderator
Moderator

Hey biglar,

Thank you for reaching out! We certainly read and monitor the forums here . There may be several reasons to why you are noticing the issues you've described above. It may be a signal related issue or the equipment has become faulty. I'd recommend trying some of the troubleshooting steps here to rule out any signal related issues. If the problems continue to persist, it may certainly be a fault with the equipment. If you have grandfathered in with Shaw friends then the warranty will cover the replacement. Keep me posted on how it goes!

Cheers,

Tony | Community Mod.

0 Kudos
Reply
Loading...

Re: Is My Gateway Showing Signs Of Packing Up?

Not applicable

Which internet speed do you have now.


I am also curious if the lifetime warranty is still grandfathered, as it was grandfathered even before Shaw friends ended..


I am curious if mine is still on my account, or anybody's account really.

0 Kudos
Reply
Loading...

Re: Is My Gateway Showing Signs Of Packing Up?

Not applicable

I'm getting similar issues as Biglar with my Gateway and 4 portals.

Lots of "can't  communicate with gateway" notices that last for 30 secs and then back to normal.

Changing stations stalls the picture as mentioned above.

PVR settings that don't obey my rules. Shows it's  going to record an old episode or 4 (default is new) but doesn't really do it.

Playing a recorded show and instead of the yellow time line it's all blank and the marker stays at the beginning so I don't know where  I'm at, time wise, in the recording.

There's other what da heck instances that I can't recall at the moment.

On a sleepless night or two I've seen the gateway and portal update over the last few months, each time this thing is getting worse.

My internet, and tv quality is great. I'm pretty sure this is all gateway updates screwing with things as I didn't have anything comparable to these issues last year.

Looking at Tony's linked troubleshooting steps, I can safely say I have none of those issues.

And lastly, I know I've posted about this somewhat recently but can't find that thread so I'm  piling on here.

0 Kudos
Reply
Loading...
TALK TO US
Need more help?