No signal after power save mode

Not applicable

Hi, I recently turned on the power save option on my two BlueSky portals to free up tuners when the portals are not being used. After a day without using the portals, I turned on one of the portals, I can see the blue light lit up on the portal and was responding to the remote (the blue light blinks) but the TV says no signal. The portal is connected to a Sharp TV using an HDMI cable. However, the other portal doesn't have this issue, it is connected to a Sony TV also using an HDMI cable. I got someone from Shaw via online chat, he said he refreshed the portal and hope it can fix the problem but it happened again the next day. I can press the power button on the portal to reset it and it will come on but I shouldn't have to to that. I now have to turn off power save mode in order to avoid having to reset the portal every time. Is it possible that I have a faulty portal?

Similar to this post but it is more specific to Samsung equipment.

Thanks

Labels (1)
0 Kudos
4 Replies

Re: No signal after power save mode

rstra
Grasshopper

Swap portals and see if that issue follows you to the other tv.

Reply
Loading...

Re: No signal after power save mode

Not applicable

It does the same thing on the Sony TV, so it might be a faulty unit. Also, when I restarted the portal, the boot screen has a pink background and TV screen is all pinkish. It turned normal when I unplug and replug the HDMI cable (it's a new HDMI cable). Will contact Shaw and see if I can get it replaced.

Reply
Loading...

Re: No signal after power save mode

legend
Grasshopper

I also had this discolouration problem, turned out changing HDMI cable fixed it

0 Kudos
Reply
Loading...

Re: No signal after power save mode

sandose
Grasshopper

Check in your settings under Labs, if the Power Saver Mode setting is set to Maximum Savings instead of Standard this will cause your box to not respond via the remote once the box has entered Power Saving Mode. To wake the box you will need to push the button on the box itself to wake it back up. Just change the setting back to standard and your issue should be fixed.

To verify it fixed it you can go into the Settings, Device Settings menu, scroll down to Power Preferences and select Power Down Now. After about 10 seconds try using the remote OK button to wake the box back up. (if you use the power button you might end up turning off your TV when the box wakes up and it will appear to not be working, so the OK button in the middle of the remote will work)

0 Kudos
Reply
Loading...
TALK TO US
Need more help?