Shaw Bluecurve Fast forward + Rewind

SirScrubington
Grasshopper

Currently we have an issue with our setup where when we are fast forwarding anything and hit play it jumps ahead about 90 seconds. Rewinding does something similar but the jump is only about 30 seconds. When dealing with support all they can say is why don't you try restarting your box or the repetitive unhook the coax etc etc which we have done multiple times. Looking to see if anyone on here has anything for me. We are currently using the workaround with the page up and down buttons that is a sort of fix for now.

Labels (1)
4 Replies

are you noticing this issue when fast-forwarding at a cer...

shaw-tony
Moderator
Moderator

@SirScrubington are you noticing this issue when fast-forwarding at a certain speed? 1x, 2x, etc? Does it happen with live TV content or only with recordings? 

0 Kudos
Reply
Loading...

experiencing the same issue and it’s infuriating.  Spent...

bgm1975
Grasshopper

experiencing the same issue and it’s infuriating.  Spent a lot of time trying to explain to tech support and they suggested turning on and off. Did that but didn’t fix the issue and that suggestion didn’t make sense as it’s the same on other devices.  I think it’s just the way it works.

0 Kudos
Reply
Loading...

>  Does it happen with live TV content, or only with reco...

mdk
Grand Master

>  Does it happen with live TV content, or only with recordings? 

On my Shaw Gateway PVR, it does not happen at all. Is this a "BlueCurve-only" quirk?

 

0 Kudos
Reply
Loading...

I have same-issue with rewinding both recorded and live....

Terries
Grasshopper

I have same-issue with rewinding both recorded and live. Drives me crazy on rewind as ours and s at least 90 sec jump forward after we get to spot we want to view. Only with bluecurve not with gateway . 

0 Kudos
Reply
Loading...
TALK TO US
Need more help?