Highlighted
Jump to solution

2.4 GHZ network not working

Grasshopper

Yesterday all internet went down around 2 p.m.  Restarted via the app.  When rebooted all my newer, “higher” tech devices connected fine but anything that can’t connect to 5 GHZ did not.  None of them can find my network when scanning.  I signed into the router via browser and says “Wifi radio is disabled internally” ???? I did not do this, not sure how that would happen.  I restarted and powered down / back up with no change.  Any answers without me having to chat in to support?  

Labels (1)
1 Solution

Accepted Solutions
Highlighted
Jump to solution

You could try logging in and doing a reset. https://suppo...

Master
Reply
Loading...
6 Replies
Highlighted
Jump to solution

> Any answers without me having to chat into support?   P...

Grand Master

> Any answers without me having to chat into support?  

Probably not.

Did you reconfigure the device from "router" mode to "bridged" mode? That would disable the internal WiFi.

Contact (online-chat or telephone) Shaw, and get them to remotely logon to your device, to trouble-shoot it. Maybe, it has failed, and Shaw will use Canada Post to ship you a replacement, for "self-install".

 

Reply
Loading...
Highlighted
Jump to solution

I did not reconfigure it and it is not in bridged mode -...

Grasshopper

I did not reconfigure it and it is not in bridged mode - and the 5 ghz Network is working fine just no 2.4 - I figured I would need to contact support and will when I get home from work just hoped there was another way.  thanks for the reply.

0 Kudos
Reply
Loading...
Highlighted
Jump to solution

Which modem do you have?

Master

Which modem do you have?

0 Kudos
Reply
Loading...
Highlighted
Jump to solution

blue curve, technicolor CGM4140

Grasshopper

blue curve, technicolor CGM4140

0 Kudos
Reply
Loading...
Highlighted
Jump to solution

You could try logging in and doing a reset. https://suppo...

Master
Reply
Loading...
Highlighted
Jump to solution

I reset the wifi / router from the browser sign in and it...

Grasshopper

I reset the wifi / router from the browser sign in and it came back to life, (once I reset my settings) thanks very much.

Reply
Loading...
TALK TO US
Need more help?