Highlighted
Jump to solution

email attachments won't connect

Grasshopper

When I attempt to attach an attachment to an outgoing email, it will not attach and a get a 'client error occurred'.  This started three days ago.  Had no problem till then.  Attachments are small so that  is not a problem

Labels (1)
1 Solution

Accepted Solutions
Highlighted
Jump to solution

All, A Shaw rep was actually able to solve this problem....

Grasshopper

All,

A Shaw rep was actually able to solve this problem. He said Shaw webmail in Standard mode has this bug. The rep changed me to a different version that directs me to https://wm-so.glb.shawcable.net/zimbra/mail#9. This format is substantially different than the Shaw look and feel I have been using for several years, it looks more like gmail and resolved my problem. Sorry, I do not have the exact name of this version, we were on Chat and I did not record it.  

I tried restarting my laptop, trying it on a desktop, changing browsers, attaching different Excel sheets, attaching Word docs, creating a new simple Excel spreadsheet to attach, created a new email to attach to, using an existing message to attach to, tried to attach to a previous message that had attachments already - nothing made any difference. The problem was a known bug in webmail.

 

View solution in original post

Reply
Loading...
10 Replies
Highlighted
Jump to solution

More details, please. Windows 7 (unsupported by Microsoft...

Grand Master

More details, please.

Windows 7 (unsupported by Microsoft since January 15, 2020)? Windows 8? Windows 10? Apple desktop? Apple iPad?

E-mail client: Thunderbird, Windows Live Mail, Windows 10 Mail, Eudora, Outlook 2003/2007/2010/2013/2016/2019 ? Shaw WebMail?

If using Shaw WebMail, your E-mail quota is 1000 MB, including "Drafts" and "Outbox" and "Sent" and "Trash" folders; how much of that quota have you consumed?  Can you "empty the Trash" ?

 

Reply
Loading...
Highlighted
Jump to solution

Windows 10 644 MB is what I have out of 1000 I emptied tr...

Grasshopper

Windows 10

644 MB is what I have out of 1000

I emptied trash and down to 580 MB

0 Kudos
Reply
Loading...
Highlighted
Jump to solution

it may be related to the 3rd party email client you are u...

Moderator
Moderator

@Bill25 it may be related to the 3rd party email client you are using. Do you receive the same error message when sending directly from https://webmail.shaw.ca/?

0 Kudos
Reply
Loading...
Highlighted
Jump to solution

I tried webmail.shaw.ca but I get redirected to https://w...

Grasshopper

I tried webmail.shaw.ca but I get redirected to https://wm-so.glb.shawcable.net/

I am using Chrome on Windows 10. Lots of room left to attach a small Excel spreadsheet. Shaw also keeps failing to send emails with attachments and strips the attachments. After re-attaching and a few tries, the message will send with attachments.

0 Kudos
Reply
Loading...
Highlighted
Jump to solution

the redirect should bring you to the web login page for y...

Moderator
Moderator

@Mathisonco the redirect should bring you to the web login page for your email. Just to confirm, you aren't using any 3rd party email clients correct? 

Since it seems to be an issue on Chrome, can you try a different browser such as Firefox or Internet Explorer to see if the problem persists?  It may be an extension or setting in Chrome causing this. 

0 Kudos
Reply
Loading...
Highlighted
Jump to solution

All, A Shaw rep was actually able to solve this problem....

Grasshopper

All,

A Shaw rep was actually able to solve this problem. He said Shaw webmail in Standard mode has this bug. The rep changed me to a different version that directs me to https://wm-so.glb.shawcable.net/zimbra/mail#9. This format is substantially different than the Shaw look and feel I have been using for several years, it looks more like gmail and resolved my problem. Sorry, I do not have the exact name of this version, we were on Chat and I did not record it.  

I tried restarting my laptop, trying it on a desktop, changing browsers, attaching different Excel sheets, attaching Word docs, creating a new simple Excel spreadsheet to attach, created a new email to attach to, using an existing message to attach to, tried to attach to a previous message that had attachments already - nothing made any difference. The problem was a known bug in webmail.

 

View solution in original post

Reply
Loading...
Highlighted
Jump to solution

I have the same problem.  Using the shaw client no 3rd pa...

Grasshopper

I have the same problem.  Using the shaw client no 3rd party mail client.  the mail redirect does not work as well...

0 Kudos
Reply
Loading...
Highlighted
Jump to solution

> Using the shaw client no 3rd party mail client.  When I...

Grand Master

> Using the shaw client no 3rd party mail client. 

When I use Shaw WebMail, I have no problems with adding attachments, and then clicking "send".  Nothing gets "stripped". Note that after I click to "add" the attachment, it may take a few seconds for that operation to complete. If you are "impatient", and rush to click the "Send" button, the "add" process may not have completed.

> the mail redirect does not work as well...

Yes, entering the "short-cut"  -- webmail.shaw.ca -- causes a redirect to a different Shaw server.

Similarly, entering:  www.shaw.ca/wifi  redirects to a different Shaw server, namely: www.shaw.ca/internet/wifi

 

0 Kudos
Reply
Loading...
Highlighted
Jump to solution

Im having same problem but only when I try to attach a wo...

Grasshopper

Im having same problem but only when I try to attach a word document; no problem at all when attaching PDF or images. I'm using webmail.shaw.ca

0 Kudos
Reply
Loading...
TALK TO US
Need more help?