EMail body is blank in Chrome now

gordn
Grasshopper

The body of the emails are not showing in preview, nor when I click to open them, Win 10 Chrome.

Works OK in IE.

Just happened in the last few days. Been using this set up for years.....

Anyone else?

Labels (1)
5 Replies

Re: EMail body is blank in Chrome now

Moderator
Moderator

Hey gordn,

I haven't heard of any reports of this issue and webmail is working as expected in Chrome for me. It may be a setting or an extension on your Chrome browser that is causing issues as it is working in IE. Can you disable any extension or test to see if the email loads in incognito mode?

Cheers,

Tony | Community Mod.

0 Kudos
Reply
Loading...

Re: EMail body is blank in Chrome now

gordn
Grasshopper

Had the same thoughts, but since I sign into chrome, all the extensions exist on all my PC's so why would it only affect the one? I'm just using IE for now. PIA.

0 Kudos
Reply
Loading...

Re: EMail body is blank in Chrome now

Moderator
Moderator

 sorry for the delay in response. It may be a setting on the computer that is causing the issue, you would have to try changing some things or reverting to an old version to see if it fixes it.

0 Kudos
Reply
Loading...

Re: EMail body is blank in Chrome now

gordn
Grasshopper

All of sudden it's back to normal today. I hate computers.

0 Kudos
Reply
Loading...

Re: EMail body is blank in Chrome now

Moderator
Moderator

 definitely odd! Glad to hear it is working again  Let me know if you have any other questions!

0 Kudos
Reply
Loading...
TALK TO US
Need more help?