Have had nothing but issues with speed when I put in my move request

ndecoppi
Grasshopper

Ever since I moved to my new place, I have had nothing but speed issues with my Shaw 300. I moved on April first and the technician I talked to said everything should be fine on my end. It worked for all of one evening and now I have to reset my modem twice a day to get even a third of the speeds that I pay for. I’m very disappointed as this has never happened before. My current modem used to provide those speeds so it can’t be that. Has anyone found a fix to the poor speeds?

Labels (2)
Tags (1)
6 Replies

Re: Have had nothing but issues with speed when I put in my move request

Moderator
Moderator

Hey ndecoppi 

We can take a look to see if we can help you out with this. Just curious - have you done any troubleshooting so far? And is this happening over WiFi or a direct wired connection?

If it's affecting WiFi, my guess would be that you might just need to play around with the settings to get the most optimal signal for the new environment. I'd recommend starting with the steps on https://community.shaw.ca/docs/DOC-1043 if you haven't tried them already.

If it's also affecting a wired connection, then I'd recommend checking in with technical support so they can check the signal levels for you. They can also book a technician for you if you end up needing a service call. You can find our contact info on https://www.shaw.ca/contact-us/

0 Kudos
Reply
Loading...

Re: Have had nothing but issues with speed when I put in my move request

ndecoppi
Grasshopper

I have done multiple troubleshoots, over wifi I get 10mbps, and over direct connection I’m getting 90mbps. I’ve been on and off with technical support for three days, who finally just booked a technician for me.  I was looking at upping our internet package too, but I won’t until I know I can get the speeds I pay for. 

0 Kudos
Reply
Loading...

Re: Have had nothing but issues with speed when I put in my move request

ndecoppi
Grasshopper

Had a technician come today, swap out some old Ethernet cables and it worked. Until 330pm where my speeds dropped again. I’m barely getting 10mbps on my streaming box.  Average of 20 on my phone and 90 on my direct connected pc. This was all 300+ and 200+ on wifi. I would like an explanation why I can barely get a third of my speeds. Especially since I have to book off time to meet technicians. 

0 Kudos
Reply
Loading...

Re: Have had nothing but issues with speed when I put in my move request

Moderator
Moderator

 I can certainly understand your frustrations with slower than expected speeds. There may be other reasons such as poor signal from the coax outlet to your modem or there are issues with the connection outside your home. When you had the technician over, did he replace any outlets or coax cable connections leading to your modem? 

0 Kudos
Reply
Loading...

Re: Have had nothing but issues with speed when I put in my move request

ndecoppi
Grasshopper

It’s not even the matter of slower than expected. I’m getting less than your lowest posted internet package on average. I’ll get about 300mbps at 2pm, but 90 for a chunk of the evening and currently I’m sitting at 5-15 with a direct connection. I’m running speed tests before I do any of my work from home to know if I’m going to be frustrated or not. 

I’ve done every trouble shoot possible including a clean install of Windows on my main PC, in case there were viruses or malware eating at it. The technician spliced a cable into an old cable when he originally came in. Maybe the whole coaxial cable needs to be swapped out through the whole house. I’m just frustrated and want my good internet back.

This is the only time I’ve ever had issues with shaw, otherwise you’ve been amazing. 

0 Kudos
Reply
Loading...

Re: Have had nothing but issues with speed when I put in my move request

Moderator
Moderator

ndecoppi apologies on the delay in response. At this point, I will recommend contacting us to schedule another service technician to review all potential issues on site with you. Keep me posted on how it goes!

0 Kudos
Reply
Loading...
TALK TO US
Need more help?