Intermittent connection drops requiring me to reset my gateway on modem

Not applicable

I've been having problems with the connection dropping at random times during the day. Going into the modems logs. It always give me the following 2 messages under the firewall logs: 

Shaw Support

FW.IPv6 FORWARD drop , 269 Attempts, 2019/3/17 12:10:46Firewall Blocked
FW.IPv6 INPUT drop , 17 Attempts, 2019/3/16 19:58:55Firewall Blocked

I also get these messages in the event log:

All logs for Today
ti_dhcp6c[9600]: 72001011-DHCPv6 - Missing Required Option 822019/3/16 19:31:13Critical
ti_dhcp6c[9600]: 72001011-DHCPv6 - Missing Required Option 242019/3/16 19:31:13Critical
ti_dhcp6c[9600]: 72001004-DHCPv6 Provision - 0 Retries Attempted with Last attempt at Sun Mar 17 01:31:12 20192019/3/16 19:31:13Critical
ti_dhcp6c[9600]: 72001015-DHCPv6 Failed - No Prefix Available2019/3/16 19:31:12Critical
ti_dhcp6c[9600]: 72001014-DHCPv6 Failed - No Address Available2019/3/16 19:31:12Critical
ti_dhcp6c[9600]: 72001011-DHCPv6 - Missing Required Option 822019/3/16 19:31:12Critical
ti_dhcp6c[9600]: 72001011-DHCPv6 - Missing Required Option 242019/3/16 19:31:12Critical
DHCPv4[9111]: 72001001-DHCPv4 Provision - Completed2019/3/16 19:31:07Informationa

After that I have to reset the modem if I want to get my internet back to working.

When I try a web address within the diagnostic tools in the modem it self I get the website I try to ping doesn't work either. 

I know it's not a problem with my devices because as soon as I switch to my phone's mobile hotspot things works fine again, both on my phone and computer. 

My computer is not connected via WiFi but via Ethernet cable. All devices in the house whether on WiFi or Ethernet loses internet connectivity when this happens. 

I've tried to disable the IPv6 firewall of the modem. This doesn't fix it.

I've now deactivated the IPv4 firewall as well but this potentially leaves the modem open for attack which is kind of scary to me.

It is starting to cost me money this problem, because I am online teacher I don't have 10min to wait for a modem reset to happen when I get this issue. I am using my phone's data right now but it is happening so frequently now that I've run out of data on my phone. 

I've contacted tech support this morning and they insist the problem lies with me, but if that was the case why would everything work the moment I switch to my phone's internet using a hot spot. The tech I talked over chat with today frustrated me to the point where I am considering finding a different ISP.

Anyone knows how to fix this problem?

Tags (3)
21 Replies

Re: Intermittent connection drops requiring me to reset my gateway on modem

Not applicable

Do you have the Hitron or Arris modem?

0 Kudos
Reply
Loading...

Re: Intermittent connection drops requiring me to reset my gateway on modem

Not applicable
Here is the modem specs. It's the XB6 model.
  Model: TG3482G
Vendor: ARRIS Group, Inc.
DRAM Total Memory:675 MB
DRAM Used Memory:504 MB
DRAM Available Memory:170 MB
Flash Total Memory:467 MB
Flash Used Memory:430 MB
Flash Available Memory:37 MB
0 Kudos
Reply
Loading...

Re: Intermittent connection drops requiring me to reset my gateway on modem

designerwood
Grasshopper

I'm having this exact same problem, same errors in my arris xb6 that happen exactly when I lose internet connection and the light goes red for awhile.

0 Kudos
Reply
Loading...

I have the same issues and am using XB6. It may be Xi6. S...

jmm
Grasshopper

I have the same issues and am using XB6. It may be Xi6. Shaw replaced my modem once. They redid cables and port connections. They said to install Pods (WiFi extenders). Our signal strength is great. We are on different channels than our neighbors. We constantly lose signal. Seems as though the support people do not have a resolution. Comcast customers have same issues. Shaw follows Comcast. 

i Would like a resolution please. 

0 Kudos
Reply
Loading...

are you losing signal while connected to the Pods only? Y...

shaw-tony
Moderator
Moderator

@jmm are you losing signal while connected to the Pods only? You can find where your device is connected to through the BlueCurve App. Can you tell me if the modem reboots when you notice the signal loss?

0 Kudos
Reply
Loading...

Experiencing the same issue here. Infant to be able to re...

fullglass
Grasshopper

Experiencing the same issue here. In fact to be able to reply to this forum I had to use mobile data now to do so. I've seen other people having this issue online with "Comcast" hardware. Is the gateway hardware Comcast devices? This is a common issue but not enough people know to look at logs and see the issue.

0 Kudos
Reply
Loading...

Wanattack is a concerning one but also all the drops etc....

fullglass
Grasshopper

15878226212626487217617293344776.jpg

Wanattack is a concerning one but also all the drops etc. All within 24 hour span and logs show this to be happening for weeks on end. 

Reply
Loading...

that is very odd. Your signal looks great with no errors...

shaw-tony
Moderator
Moderator

@fullglass that is very odd. Your signal looks great with no errors to report. Are you still noticing the same amount of logs today?

0 Kudos
Reply
Loading...

Was this ever resolved?  We just went to Shaw BlueCurve a...

knowlan
Grasshopper

Was this ever resolved?  We just went to Shaw BlueCurve and this happens to us daily. Checking the logs, at least twice per day. TV goes out, internet goes out. All comes back in 5-10 minutes, but is very very frustrating. 

0 Kudos
Reply
Loading...
TALK TO US
Need more help?