Trying to attach photos to email

ColinPark
Grasshopper

We have android phones, using shaw webmail  through the Chrome browser, we can no longer attach photo's to the emails, this was a recent change as we used to be able to do so, but the icon is gone. Any help would be great.

Labels (1)
39 Replies

there aren't any changes that I am aware of. Are you able...

shaw-tony
Moderator
Moderator

@ColinPark there aren't any changes that I am aware of. Are you able to test if this feature is not available on different browsers (Internet Explorer, Firefox, etc)? Where did the attach button previously exist in the compose screen (I don't see it available on my S8 in Chrome)?

0 Kudos
Reply
Loading...

Is there anything in this other thread that might apply t...

mdk
Grand Master

Is there anything in this other thread that might apply to your problem?

 

0 Kudos
Reply
Loading...

I'm having the same issue Any resolution?

Kimiko
Grasshopper

I'm having the same issue

Any resolution?

Reply
Loading...

not going to be any help. I strongly advise not using an...

dragonstone634
Grasshopper

not going to be any help. I strongly advise not using an ISP email service. Not that shaw or other isp are junk, just you are tied to that service.

You move to a non shaw community, switch providers or other reasons you could loose your email account. Possibly pay a fee to keep it active. Going with a gmail service for example doesn't lock you to an isp. I can move to Europe and take it with me, switch providers and not have to change everything.

0 Kudos
Reply
Loading...

Hello - I have the same issue and I use Firefox browser....

cbss
Grasshopper

Hello - I have the same issue and I use Firefox browser.  The attach option is no longer there in the Compose mode.  It was a very handy thing and so easy to use.  Have you had any resolution to this problem as yet?  It is now several months since you sent the query. 

0 Kudos
Reply
Loading...

-- can you "maximize" that "Compose mode" window, and the...

mdk
Grand Master

@cbss -- can you "maximize" that "Compose mode" window, and then use the Windows "Snipping Tool" to do a screen-capture of the relevant part of that window, and post that image into this forum, so that we can see what you are seeing, within Firefox?

0 Kudos
Reply
Loading...

-- We have Android phones, using Shaw Webmail  through th...

mdk
Grand Master

@cbss -- We have Android phones, using Shaw Webmail  through the Chrome browser.

Sorry for the "Windows-centric" previous reply. Instead of that Windows "Snipping Tool", use whatever "screen-capture" capability that you have on your device. Or, if you really have more than one Android phone, use one to snap a picture of the screen of the other one.

An iPhone user can hold-down the power button, and tap the home button, to do a screen capture. [Yes, some newer iPhones lack the home button.]

 

0 Kudos
Reply
Loading...

Same on iOS with Chrome and Safari.

rstra
Grand Master

Same on iOS with Chrome and Safari.

0 Kudos
Reply
Loading...

I HAVE HAD THIS PROBLEM FOR A FEW YRS NOW.  SHAW TECHS AR...

PamNikon
Grasshopper

I HAVE HAD THIS PROBLEM FOR A FEW YRS NOW.  SHAW TECHS ARE NEVER ABLE TO FIX IT!!!!!!

0 Kudos
Reply
Loading...
TALK TO US
We're here to help