Upgrade from Internet 300 to Internet 600 - long road but finally getting 600 speed

anothermike
Grasshopper

Hi, just thought I'd share my experience with my internet upgrade from 300 to 600. 

My internet 300 had been rock solid- always testing above 300. Never had any issues with it. When I upgraded to 600, I got the new gateway wifi modem, which I liked a lot because it covers my entire house with 5GHz, whereas before I needed a second router to cover the entire house.

However, my hardwired PC speed actually dropped. It was around 300 on the first day, 600 on the second day, but starting from the 3rd day on was 150-250Mbps. 

Tried technical support online and by phone, and they eventually sent in a tech. The tech determined that the installer had not put a "MOCA" filter on my line, and also the top high frequency bands from the curb were not strong enough. He put the filter in and put in a call for the bands.

He then factory reset my modem because it was not giving him more than 300Mbps on his equipment. After the reset, the wifi speed was around 500Mbps, but my hardwired connection still 200. He said it's something with my PC  - not Shaw's issue, which I agreed with.

The next day the shaw guys were outside on the poles, I assume fixing the levels, but I have no way of checking that.

My 5GHz wifi connection was fine around 500Mbps to laptop, but PC still bad.

Today, I downloaded and ran "TCPOptimizer" from speedguide dot net, and rebooted my pc, and it's now running 400-600Mbps consistently. 

So, in the end a combination of issues but I am finally up and running.

Labels (2)
6 Replies

Re: Upgrade from Internet 300 to Internet 600 - long road but finally getting 600 speed

anothermike
Grasshopper

And scratch all of the above. Woke up this morning and it's back to 220Mbps. I didn't reboot PC or change anything. So, it's Shaw in the end, and not my PC.

0 Kudos
Reply
Loading...

Re: Upgrade from Internet 300 to Internet 600 - long road but finally getting 600 speed

anothermike
Grasshopper

And this morning back to 650 Mbps...

0 Kudos
Reply
Loading...

Re: Upgrade from Internet 300 to Internet 600 - long road but finally getting 600 speed

Moderator
Moderator

Hey anothermike,

Thank you for reaching out and sharing your experience with Internet 600. There may be several other reasons to why you may be experiencing slower speeds such as self saturation or poor signal from the coax outlet to your modem. From your last technician visit, did the technician replace any of the existing coax cables and splitters? Keep me posted.

Cheers,

Tony | Community Mod.

0 Kudos
Reply
Loading...

Re: Upgrade from Internet 300 to Internet 600 - long road but finally getting 600 speed

anothermike
Grasshopper

Hey Tony,

 The technician installed an amplifier for all cable lines because he was concerned about low signal on the coax. But the really odd thing is that internet speed through 5GHz wireless is always good at 400+Mbps. It's the hardwired line direct from my PC to Gateway Router that dips down to 150Mbps. I even disabled WIFI, and unplugged everything except the desktop and it was slow. Then next day, it's up to 650Mbps. Then down again. It's nothing changed on my PC. I confirmed no other background processes using network via resource monitor.

0 Kudos
Reply
Loading...

Re: Upgrade from Internet 300 to Internet 600 - long road but finally getting 600 speed

anothermike
Grasshopper

Just an update - shaw guys and then some contractors were up in the poles for 3 days in a row last week, and ever since then I've been consistent at 600+ whenever I test it (hardwired to router). Shaw had insisted it was my PC that was unable to handle the speed, and it was something on my PC that wrong. I guess they were mistaken as I didn't make any changes to my PC (or even reboot it) since the TCP updates.

0 Kudos
Reply
Loading...

Re: Upgrade from Internet 300 to Internet 600 - long road but finally getting 600 speed

Moderator
Moderator

Hey  

Thanks so much for following up and letting us know that this has been resolved. We're glad to hear the techs were able to get this fixed for you. Hopefully it's all good now!

0 Kudos
Reply
Loading...
TALK TO US
Need more help?