xb6 is constantly disconnecting a LAN connected Xbox One ,,, why??

Not applicable

We have the following:

  • Shaw 150 with Arris XB6 with 2 IP addresses
  • Xbox One 
  • Connected via LAN
  • XB6 has MOCA off , and ports for XBOX are forwarded.

BUT IT KEEPS DROPPING THE GAME CONNECTIONS !!!!!

This results in the NAT on XBOX going from OPEN back to Strict or Moderate both of which are unplayable. 

SHAW no longer offers TIER 2 TECH SUPPORT and ARRIS will not give any .

Anyone else have this issue ? Or get a solution?

Really tired of the 6 hours on hold this weekend alone with Shaw.

Labels (2)
8 Replies

Re: xb6 is constantly disconnecting a LAN connected Xbox One ,,, why??

dchak
Grasshopper

We have been struggling with this problem with xbox one new model and upnp issues dropping xbox live play.  Added a second IP address tonight with no solution.  Told by Shaw support that "he has no ideas how to set up dedicated port on modem and try to figure it out using youtube"....I would really like someone from Shaw tech support to perhaps look at the xbox one info on upnp issues, and please help us.  We recently changed to shaw from telus due to internet reliability - unfortunately, seems we are just stuck in another loop.

Please help Shaw!

Thanks

Reply
Loading...

Re: xb6 is constantly disconnecting a LAN connected Xbox One ,,, why??

Shaw Squad

Nope. I don't have this issue.

This modem supports IPv6, so XBOX shouldn't even really be worrying about NAT, that's an IPv4 thing. Weird. I wonder why Microsoft doesn't have better IPv6 support.

0 Kudos
Reply
Loading...

Re: xb6 is constantly disconnecting a LAN connected Xbox One ,,, why??

dchak
Grasshopper

returned the machine 2x to microsoft - not their issue it seems.  no issues with telus or older xbox.

sorry the technical details make no sense, and this seems to be the issue with average consumers trying to navigate a foreign language of ipvetc....not microsofts issue if Shaw can't figure it out with their equipment.

thanks

Reply
Loading...

Re: xb6 is constantly disconnecting a LAN connected Xbox One ,,, why??

Not applicable

My landlords recently got the xb6 modem and I can’t hardwire....I had to do port forwarding with Microsoft and I’m still getting bad lag and ping spikes where as before never had an issue until they switched...I am seeing could be the MoCA on the router but Shaw techs on the phone said there shouldn’t be one...but in another forum on here a guy said he disabled MoCA as the xb6 doesn’t use it and his issues were resolved completely....I dunno what to do...as I’m not the account holder and I’m getting stonewalled cuz signal strength is fine...even un bridged it so i could connect to dedicated 5g or 2.4 still if anything made things worse...SHAW are you guys gonna get a softwear update for this XB6 router or what? Because this is unacceptable...it’s supposed to be top of the line and even my iPad which is 5g I can even Skype on and I’m like 30ft from the router.

Reply
Loading...

Re: xb6 is constantly disconnecting a LAN connected Xbox One ,,, why??

Not applicable

UPDATE TO THE PROBLEM

HI GUYS so I found out on US forum that the XB6 may have a Puma6 processor or Intel. 
The PUMA 6 is the one causing all the issues with the USA service providers so most likely same issue with Shaw.

SOLUTION- Call Shaw and ask them to bring you a CISCO box ( they don't stock in store) return the XB6

We plugged it in and my son has been going for 2 weeks no issue, no port forwarding or anything else. I should note the Xbox One is now hardwired with 1000mb cable and we are on Shaw 150 .  The there devices in home are getting WIFI from this unit on 802.11 AC speeds averaging 172mbs 

Good Luck everyone Happy Gaming 

Reply
Loading...

Re: xb6 is constantly disconnecting a LAN connected Xbox One ,,, why??

mat_kleis
Grasshopper

I have the XB6 and am having a similar issue but I am on Internet 300.

The internet speed is always good - it's connection issues I am having, For any internet general use everything is totally fine, but specifically when I am gaming, on my PC - with a wired connection, I get frequent disconnects, these come and go.

There will  be days  at a time that go by without a single DC, but then I will get 5 or 6 in a row.

I have read tons of the forums, I have tried bridged and un bridged, enabling and disabling MoCA and pretty much everything else I can think of.

I had 150 before and had a different modem/router and had absolutely 0 issues with DC's.

Will Shaw send me a different modem/router if I ask? It seems that this might be the only one that is able to do internet 300.

Reply
Loading...

Re: xb6 is constantly disconnecting a LAN connected Xbox One ,,, why??

Not applicable

Hey! I am also facing this type of problem, wi-fi signal so weak I want to download Xbox on my laptop. And I want to watch my favorite movie with Xbox One. If anyone have idea about how to boost my Internet speed with the Netgear router, I think that Netgear support IPV6 network. If anyone knows exact idea about this problem please share your important view.

0 Kudos
Reply
Loading...

Re: xb6 is constantly disconnecting a LAN connected Xbox One ,,, why??

Not applicable

This modem bolsters IPv6, so XBOX shouldn't even truly be stressing over NAT, that is an IPv4 thing. Bizarre. I ask why Microsoft doesn't have better IPv6 bolster.

0 Kudos
Reply
Loading...
TALK TO US
Need more help?