Error message
On-screen message:
"Sorry, we're having some trouble. We've run into a problem that may be fixed by restarting your set-top box. Please wait a few minutes then press OK to restart. RDK-03005."
Cause
This error may occur when your TV Player (XG1v3) encounters a communication issue.
Troubleshooting tips
To troubleshoot this error:
- Verify that the coaxial cable connections are secure on your TV Player (XG1v3) and Portals.
- Power cycle the main TV Player (XG1v3).
- Disconnect the power cable and then reconnect it after 10 seconds.
- Power cycle the Portals on any other TVs displaying this error.
- Disconnect the power cable and then reconnect it after 10 seconds.
- If the error still occurs, speak with a Rogers support representative.